+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, Exchange 2010 with edge server in Technical; Hi I have exhange 2010 server installed with exchange edge on another server, can send mail out and send mail ...
  1. #1
    itgeek2008's Avatar
    Join Date
    Oct 2008
    Posts
    42
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    13

    Exchange 2010 with edge server

    Hi

    I have exhange 2010 server installed with exchange edge on another server, can send mail out and send mail internally but nothing is coming in from the outside.

    I can telnet onto my edge server and I believe it is recieveing email as I have forefront for exchange installed and there is mail in the quarentine list.
    But no mail is being forwarded onto the exchange server.

    Does anyone have any ideas as to why?

    Many thanks

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    1. What happens when you send an email ext>int? Do you get a NDR?
    2. Are you saying that the mail is quarantined?
    3. Id this issue for all domains or some?
    4. Has it ever worked?

  3. #3
    itgeek2008's Avatar
    Join Date
    Oct 2008
    Posts
    42
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    Do not get an NDR
    Some mail is in quarantine but not all - dont know where the rest has gone
    I only have one domain
    no it has never worked - only set it up this week

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    1. What I mean is, do all externla sebders sdomain have issue or some?
    2. Do any, email make it through?
    3. Disable FF and test
    4 Have you done your edge synch and?

  5. #5
    itgeek2008's Avatar
    Join Date
    Oct 2008
    Posts
    42
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    no emails make it throught, have tried to disable FF but still doesnt work and the edgesynch is working I have forced it as well

    still not sure what you mean in number 1?



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 5th January 2012, 11:57 AM
  2. Replies: 5
    Last Post: 31st March 2011, 06:25 PM
  3. The server method 'set object' failed - exchange 2010 on server 2008 R2
    By artfulmatt in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 27th April 2010, 02:32 PM
  4. Outlook Exchange client with EMBC Exchange server
    By mavhc in forum East Midlands Broadband Consortium (EMBC)
    Replies: 0
    Last Post: 3rd February 2009, 02:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •