+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Windows 2K8 R2 Server + Canon IR 5880C + Client = Problems in Technical; I'm having a problem with a Canon IR 5880C Photocopier come Network Printer. i have windows server 2008 R2 64Bit ...
  1. #1
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25

    Windows 2K8 R2 Server + Canon IR 5880C + Client = Problems

    I'm having a problem with a Canon IR 5880C Photocopier come Network Printer.
    i have windows server 2008 R2 64Bit it is set-up as a print server and i'm sharing the Canon Copier as a printer it has Department ID on it so it asks for a code when you come to print to it..

    it has the 64 Bit drivers and 32Bit driver installed and tested working.

    i have window 7 clients 64 bit that map the shared printers. when i come to print a test page it comes up with the code box I add the code but then it complains it "cloud not get device information"

    32bit client is fine but 64 bit just has problems..
    any one else has a IR 5880C..

  2. #2
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    798
    Thank Post
    82
    Thanked 131 Times in 114 Posts
    Blog Entries
    8
    Rep Power
    31
    If I had to guess, the client is trying to talk directly to the printer and it is failing. If it were a Laserjet using Microsoft drivers then it probably wouldn't need a direct path of communication to the printer, but with the advanced printing features built into the driver the client needs direct access. We had some similar problems with Toshiba copiers, and a couple Canon Image Runners that were on different subnets than the clients. Traffic was blocked from traversing the subnets, but the print server that sat in a server VLAN could freely communicate with both. We were getting error messages that basically said the same thing.

    Try directly adding the printer on the client and see what happens.

  3. #3

    Join Date
    Aug 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    New driver

    We had the same problem. We used the PS3 driver versjon 4.80. After updating to the new driver 4.86, device status works Testet ok on 2008 R2 and 2003 R2.

    Did not get any information about this fix from Canon. Would be nice if they could post a "what's new" file or something with the new driver.

SHARE:
+ Post New Thread

Similar Threads

  1. Windows 7 client joining to domain problems
    By ranj in forum O/S Deployment
    Replies: 9
    Last Post: 13th September 2011, 09:50 AM
  2. [RIS] Problems with RIS freezing when windows files copy to client
    By jdavies4 in forum O/S Deployment
    Replies: 1
    Last Post: 14th March 2011, 03:01 PM
  3. Replies: 0
    Last Post: 28th April 2009, 11:18 AM
  4. how to set Forefront codename Stirling on windows server 2k8
    By stormrider in forum Windows Server 2008
    Replies: 0
    Last Post: 14th December 2008, 11:45 PM
  5. 2k8 GroupPolicy + Windows XP Clients
    By techyphil in forum Windows Server 2008
    Replies: 4
    Last Post: 16th June 2008, 09:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •