+ Post New Thread
Results 1 to 12 of 12
Windows Server 2008 R2 Thread, Server 2008 R2 Install Problem on HP ProLiant DL360 G5 in Technical; HI, I am trying to get Server 2008 R2 on a HP ProLiant DL360 G5. I am getting the attached ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442

    Server 2008 R2 Install Problem on HP ProLiant DL360 G5

    HI,

    I am trying to get Server 2008 R2 on a HP ProLiant DL360 G5. I am getting the attached error messages. I have tried using the HP SmartStart and without and get the same problem. The error seems to happen at the end of the instal process.

    Does anyone have any ideas please?

    Thanks
    Attached Images Attached Images

  2. #2

    Join Date
    Oct 2005
    Posts
    821
    Thank Post
    51
    Thanked 110 Times in 100 Posts
    Rep Power
    63
    Are there any BIOS/Firmware updates available for the server?

    I had some issues with R2 on an HP box... an ML115 I think, but the firmware update sorted it.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442

  4. #4
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    381
    Thank Post
    159
    Thanked 64 Times in 53 Posts
    Blog Entries
    8
    Rep Power
    21
    Hard drive driver issue? Had a problem installing Server 2008 R2 onto a server, and needed either the RAID driver, or SCSI or SATA driver to install it. Though it doesn't look like the same error message.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Quote Originally Posted by simpsonj View Post
    Hard drive driver issue? Had a problem installing Server 2008 R2 onto a server, and needed either the RAID driver, or SCSI or SATA driver to install it. Though it doesn't look like the same error message.
    I doubt it, reason being is i used the HP SmartStart Disc one time. That will slipstream the drivers into the installer.

    Tomorrow i will try this and see exactly what firmwares need updating
    http://h20000.www2.hp.com/bizsupport...5&mode=4&idx=1

    Thanks

  6. #6


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,710
    Thank Post
    220
    Thanked 2,615 Times in 1,926 Posts
    Rep Power
    777
    Have you tried a Windows Server 2008 R2 SP1 disc?

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Windows Server 2008 R2 SP1
    Thats the one i am trying with. I have just run the FirmWare update disc just about to try reinstalling windows again will see what happens.

  8. #8


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,506
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    might be worth using a non sp1 disk and booting from the hp smartstart disk

  9. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,498
    Thank Post
    1,488
    Thanked 1,049 Times in 918 Posts
    Rep Power
    301
    Quote Originally Posted by sted View Post
    might be worth using a non sp1 disk and booting from the hp smartstart disk
    I second that as unless SP1 is on the SmartStart disk list it often will not work correctly. See if HP have updated the SmartStart discs as well you can download them from here - HP Insight Foundation

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Hi,

    Sorry i didnt report back. I used the Update DVD i posted and that resolved it. I was already using the most upto date SmartStart.

    Thanks

  11. #11

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    I have had this problem before and tracked it back to the iLO firmware in the system, running the update DVD should have also upgraded the firmware in this and let it install.

  12. #12
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    I had the same problem but with the DL 380 G4 model. I had to update the firmware and download the latest restore smartstart. Now works really well

    ross

SHARE:
+ Post New Thread

Similar Threads

  1. [For Sale] Hewlett Packard Compaq ProLiant DL360 G4
    By CHR1S in forum Classified Adverts
    Replies: 0
    Last Post: 25th May 2010, 01:26 PM
  2. HP Proliant DL360 G6 server
    By Steady in forum Wireless Networks
    Replies: 7
    Last Post: 24th March 2010, 09:58 PM
  3. Replies: 8
    Last Post: 22nd March 2010, 07:23 PM
  4. [For Sale] HP ProLiant DL360 G6 Xeon E5504 2 GHz Rack Server
    By mikeb in forum Classified Adverts
    Replies: 0
    Last Post: 2nd February 2010, 10:35 AM
  5. Replies: 4
    Last Post: 15th January 2008, 09:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •