+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, Trouble installing SCCM in Technical; I'm trying to install SCCM on a Server 2008 R2 box, but it's failing at the same point. SCCM passes ...
  1. #1

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    240

    Trouble installing SCCM

    I'm trying to install SCCM on a Server 2008 R2 box, but it's failing at the same point. SCCM passes the pre-reqs check with no warnings or errors, and installs the first three items then fails on the file installation part.

    The last bit of the log is: (if you need to see more just ask)

    Code:
    <05-24-2011 16:30:57> Found valid source in folder: 'C:\SCCM Updates\'
    <05-24-2011 16:30:57> Found valid source for external dependency file 'msrdcoob_x86.exe' at 'C:\SCCM Updates\'
    <05-24-2011 16:30:57> Checking media: D:\SMSSETUP\Client\i386\WindowsUpdateAgent30-x86.exe
    <05-24-2011 16:30:57> Verifying hash for file 'D:\SMSSETUP\Client\i386\WindowsUpdateAgent30-x86.exe'
    <05-24-2011 16:30:57> File hash check failed for D:\SMSSETUP\Client\i386\WindowsUpdateAgent30-x86.exe
    <05-24-2011 16:30:57> Checking alternate path: C:\SCCM Updates\WindowsUpdateAgent30-x86.exe
    <05-24-2011 16:30:57> Verifying hash for file 'C:\SCCM Updates\WindowsUpdateAgent30-x86.exe'
    <05-24-2011 16:30:57> Verifying signature for file 'C:\SCCM Updates\WindowsUpdateAgent30-x86.exe'
    <05-24-2011 16:30:57> Found valid source in folder: 'C:\SCCM Updates\'
    <05-24-2011 16:30:57> Found valid source for external dependency file 'WindowsUpdateAgent30-x86.exe' at 'C:\SCCM Updates\'
    <05-24-2011 16:30:57> Checking media: D:\SMSSETUP\Client\i386\wmirdist.msi
    <05-24-2011 16:30:57> Verifying hash for file 'D:\SMSSETUP\Client\i386\wmirdist.msi'
    <05-24-2011 16:30:57> File hash check failed for D:\SMSSETUP\Client\i386\wmirdist.msi
    <05-24-2011 16:30:57> Checking alternate path: C:\SCCM Updates\wmirdist.msi
    <05-24-2011 16:30:57> Verifying hash for file 'C:\SCCM Updates\wmirdist.msi'
    <05-24-2011 16:30:57> Verifying signature for file 'C:\SCCM Updates\wmirdist.msi'
    <05-24-2011 16:31:07> Found valid source in folder: 'C:\SCCM Updates\'
    <05-24-2011 16:31:07> Found valid source for external dependency file 'wmirdist.msi' at 'C:\SCCM Updates\'
    <05-24-2011 16:31:07> Checking media: D:\SMSSETUP\Client\ccmsetup.cab
    <05-24-2011 16:31:07> Verifying hash for file 'D:\SMSSETUP\Client\ccmsetup.cab'
    <05-24-2011 16:31:07> File hash check failed for D:\SMSSETUP\Client\ccmsetup.cab
    <05-24-2011 16:31:07> Checking alternate path: C:\SCCM Updates\ccmsetup.cab
    <05-24-2011 16:31:07> Verifying hash for file 'C:\SCCM Updates\ccmsetup.cab'
    <05-24-2011 16:31:07> Verifying signature for file 'C:\SCCM Updates\ccmsetup.cab'
    <05-24-2011 16:31:07> Found valid source in folder: 'C:\SCCM Updates\'
    <05-24-2011 16:31:07> Found valid source for external dependency file 'ccmsetup.cab' at 'C:\SCCM Updates\'
    <05-24-2011 16:31:08> msvcp60.dll is a system protected file, skip the file copy.
    <05-24-2011 16:31:09> Cannot copy D:\SMSSETUP\AdminUI\XmlStorage\Extensions\Pages\V4SiteSystemsShareDistributionPoint\VirtualAppServerPage.XML to c:\program files (x86)\microsoft configuration manager\adminui\xmlstorage\extensions\pages\v4sitesystemssharedistributionpoint\virtualappserverpage.xml, Win32 error = 1
    <05-24-2011 16:31:09> Cannot copy D:\SMSSETUP\AdminUI\XmlStorage\Extensions\Pages\V4SiteSystemsShareDistributionPoint\VirtualAppServerPage.XML to c:\program files (x86)\microsoft configuration manager\adminui\xmlstorage\extensions\pages\v4sitesystemssharedistributionpoint\virtualappserverpage.xml, Win32 error = 1
    <05-24-2011 16:31:09> Setup has encountered fatal errors while performing file operations.
    I'm doing the install offline (don't have internet on this server) so have downloaded the updates to an alternate directory and told the installer where to look. I have installed SQL Server 2008 (Full version, not express, albeit an evaluation for 180 days).

    Can anybody help?

  2. #2
    trolley01's Avatar
    Join Date
    Mar 2009
    Location
    Wisbech
    Posts
    71
    Thank Post
    3
    Thanked 18 Times in 14 Posts
    Rep Power
    14
    Are you running a 64bit version of server?

    Also, does this file exist?
    'D:\SMSSETUP\AdminUI\XmlStorage\Extensions\Pages\V 4SiteSystemsShareDistributionPoint\VirtualAppServe rPage.XML'

    Taking a stab in the dark here, things that could be issues:
    • Are you running as Administrator? (been stung by that before!)
    • Does this folder exist? c:\program files (x86)\microsoft configuration manager\adminui\xmlstorage\extensions\pages\v4site systemssharedistributionpoint
    • Can you turn off UAC and run the install, and then re-enable UAC afterwards?
    • Have you any AV turned on? Sophos has had a fit with a Microsoft install before.
    I haven't tried to install SCCM on 2008 R2, but will see if I can replicate if you want.

  3. #3

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    240
    Ah, I figured it out yesterday. Dodgy install media. Reburned the software and worked.

  4. #4
    trolley01's Avatar
    Join Date
    Mar 2009
    Location
    Wisbech
    Posts
    71
    Thank Post
    3
    Thanked 18 Times in 14 Posts
    Rep Power
    14
    The simplest of things!

    Glad you got it working.

SHARE:
+ Post New Thread

Similar Threads

  1. Sccm 2007 R3 or Sccm 2010?
    By loucoll-Dave in forum O/S Deployment
    Replies: 10
    Last Post: 23rd March 2011, 06:22 PM
  2. SCCM Reporting
    By Gatt in forum Network and Classroom Management
    Replies: 2
    Last Post: 3rd February 2011, 09:08 PM
  3. sccm 2007 r2 not seeing AD!
    By irsprint84 in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 31st January 2011, 12:59 PM
  4. Trouble installing the licence key for ComicLife
    By Tricky_Dicky in forum Windows
    Replies: 1
    Last Post: 9th January 2011, 06:20 PM
  5. Installing On Network VRs Installing On Home PC
    By russdev in forum General Chat
    Replies: 1
    Last Post: 14th October 2009, 02:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •