+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 R2 Thread, no logon servers available in Technical; Hi, 2008 server has gone live and for some reason I am getting an error message on a couple of ...
  1. #1

    Join Date
    Apr 2011
    Posts
    52
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    no logon servers available

    Hi,

    2008 server has gone live and for some reason I am getting an error message on a couple of the machines stating that no logon server is available.

    logging in with my cached password it is coming up as connected to an unidentified network and it is not getting an ip address from the server.

    resetting the dhcp server and renewing the ip on the client machines works but I'm wondering why this only happened to a couple of the machines and how do I prevent this from happening again.

  2. #2

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    ipconfig /release, ipconfig /flushdns?

  3. #3

    Join Date
    Apr 2011
    Posts
    52
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by irsprint84 View Post
    ipconfig /release, ipconfig /flushdns?
    neither of these worked, I had to restart the dhcp services and then ipconfig /release, ipconfig /renew

    just wondering what caused this to happen to just a couple of machines, don't want to be dealing with this every morning.

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    could be the server didnt give out the lease in time or the pc refused to acknowledge the server for some reason restart the PC's see if it does it again but should be fine now

  5. #5

    Join Date
    Apr 2011
    Posts
    52
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm wondering should I extend the lease time from 8 days to 21 days, do you think that might make a difference?

  6. #6
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    are the said machines still not getting the correct addresses ? and are the machines on the correct VLAN ?

  7. #7

    Join Date
    Apr 2011
    Posts
    52
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    once I restarted the dhcp server and rebooted the other machines they picked up the right address. i checked the logs and cant see why this has happened so i'm just a bit worried that it will happen again. i am not on site and can't afford to be dealing with this regularly.

SHARE:
+ Post New Thread

Similar Threads

  1. Just what exactly do i need for my servers?
    By farquea in forum Licensing Questions
    Replies: 11
    Last Post: 8th February 2011, 11:09 AM
  2. No logon servers available
    By steve_nfi in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 7th December 2009, 10:09 AM
  3. [Ubuntu] hp servers
    By browolf in forum *nix
    Replies: 3
    Last Post: 5th June 2009, 11:58 PM
  4. Servers
    By Lee_K_81 in forum Hardware
    Replies: 14
    Last Post: 18th May 2007, 08:12 AM
  5. What should I do with my new servers?
    By sidewinder in forum Wireless Networks
    Replies: 12
    Last Post: 21st November 2006, 10:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •