+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33
Windows Server 2008 R2 Thread, Group Policy Problem - Filtering: Not Applied (empty) in Technical; Why don't you try putting your script in to the respective policies, computer startup folder e.g. (\moo.ac.uk\SysVol\moo.ac.uk\Policies\{AAFCDC9F-8E7E-42BE-A0E5-879FB1C61811}\Machine\Scripts\Startup). I had similar ...
  1. #31

    Join Date
    Mar 2011
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Why don't you try putting your script in to the respective policies, computer startup folder e.g. (\\moo.ac.uk\SysVol\moo.ac.uk\Policies\{AAFCDC9F-8E7E-42BE-A0E5-879FB1C61811}\Machine\Scripts\Startup).

    I had similar probs before like this when executing startup scripts from netlogon

    Also you could try executing cscript.exe and specifiy your vbs file as the parameter
    Last edited by OzTiger1050; 13th April 2011 at 08:44 PM.

  2. #32

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    Hi,

    Its looks like the script is now running. No idea why this has decided to play ball now. I am going to have a good look tomorrow and report back.

    Thanks to all who posted.

  3. #33

    Join Date
    Oct 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    FN-GN, did you ever get the gpo to work? I came across your issue with the same issue I am facing and have tried all in this post. I can get the script to work but not the gpo. I am using gpo to map printers to OU and I am not having a lot of luck.

    Hamid

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 19
    Last Post: 26th June 2013, 09:32 AM
  2. Domain trusts.. can logon but no group policy applied
    By spacehopper in forum How do you do....it?
    Replies: 2
    Last Post: 9th October 2009, 01:10 PM
  3. Group Policy not filtering down
    By manick in forum Windows
    Replies: 32
    Last Post: 2nd November 2006, 04:19 PM
  4. Replies: 21
    Last Post: 11th July 2006, 07:37 PM
  5. Group Policy not being applied
    By faza in forum Windows
    Replies: 23
    Last Post: 7th July 2006, 04:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •