+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, SID not found GPO in Technical; Hi, Just done a new server install at one of my schools and the GPO i put together for the ...
  1. #1

    Join Date
    Jun 2009
    Location
    Leicestershire
    Posts
    58
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SID not found GPO

    Hi,

    Just done a new server install at one of my schools and the GPO i put together for the student lockdown is coming back with SID not found or missing (or something like that lol) when running GPRESULT on the clients. How can I find out what it is and sort it, it's getting well annoying now!

    Cheers

    James

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Hi

    Can you tell me when you get the error?
    When you run gpresults on a client machine logged in with a user?

    Thanks
    Sukh

  3. #3

    Join Date
    Jun 2009
    Location
    Leicestershire
    Posts
    58
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sukh View Post
    Hi

    Can you tell me when you get the error?
    When you run gpresults on a client machine logged in with a user?

    Thanks
    Sukh
    Yeah on a client machine when logged in as a user. Takes ages for the client to log in loading settings

    James

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    can you post the exact error message and check the event logs at the time of error.


    Also, the user which is logged on and is running the gpresults, can you tell me if they are a member of any special accounts? ie domain admin, server admin etc..

    Can you confirm the client OS, AD forest/domain level and server OS?

    Thanks
    Sukh

  5. #5
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    37
    I think some extra info is needed here. I would suggest to turn on user debugging and post results here.

    bio

SHARE:
+ Post New Thread

Similar Threads

  1. New sid numptie question
    By chrbb in forum Windows
    Replies: 10
    Last Post: 4th March 2011, 03:05 PM
  2. Change SID
    By leco in forum Windows Server 2008
    Replies: 7
    Last Post: 20th August 2010, 07:58 AM
  3. SID Changing on Dual boot machines
    By Phil-Dyer in forum Windows
    Replies: 5
    Last Post: 8th July 2010, 01:17 PM
  4. Scripting new SID for PCs
    By mark in forum Windows
    Replies: 26
    Last Post: 23rd January 2009, 01:28 PM
  5. Win32 SID path - linking sims to AD
    By jrubinstein in forum How do you do....it?
    Replies: 2
    Last Post: 22nd June 2007, 09:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •