+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Server 2008 R2 Thread, 2008R2 sp1 killed our Wyse S10's RDP Connection in Technical; Suspect that's going to be down to group policy or the tsconfig itself but you've eliminated the latter. Look at ...
  1. #16


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Suspect that's going to be down to group policy or the tsconfig itself but you've eliminated the latter.

    Look at Computer Configuration > Remote Desktop Services > Remote Desktop Session Host > Security > "Require user authentication for remote connections by using Network Level Authentication"

    (of course you may have several policies so you may need to gpresult first)

  2. #17

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,816
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by sacrej View Post
    Oh those options, yes I have those - however they are all grayed out with the bottom option selected (Enforce NLA)

    not sure how to 'un-gray' them :/

    I am logged in as a domain admin, local admin has the same issue.
    Find the setting in group policy to changed them and do a gpupdate /force on the server. That should force it on the server.

    Not sure where the setting is in group policy though.

    EDIT: Even Better follow that Kim says

  3. #18

    Join Date
    Jul 2009
    Location
    Ryde
    Posts
    118
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    11
    set to disabled in gpo, tried to change to unconfigured - no joy :/

  4. #19


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    If it's greyed out something is controlling it normally GPO.

    Do you have any apps on there that could be putting in this requirement?

    Do you have a spare box in the farm to shove in the Computers container with no GPOs applied to check?

  5. #20

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    In case it's maybe causing you an issue in regards to chasing down the Group Policy, Run gpresult /r on your box and see what is being applied. As kim says if it is greyed out it is generally being controlled somewhere... as he said generally GPO

  6. #21

    Join Date
    May 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    you indicated an issue RDP to Win7 from Wyse S10.
    we had same issue after upgrading from Wyse S10 v6 to V7.
    Wyse would connect to WinXp, Win2003 terminal servers, etc but not Win7, Win2008 Terminal servers.
    firewall or no firewall, could not connect.
    Issue resolved on Wyse S10 OS, Connection Manager, Global Connection Settings, RDP tab, Uncheck Enable NLA box.

    Lloyd

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 26th April 2010, 01:05 PM
  2. wyse VX0 connection refused
    By imiddleton25 in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 26th March 2010, 05:08 PM
  3. Server 2008 R2 SP1 and RemoteFX bring full 3D over RDP
    By SYNACK in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 19th March 2010, 12:27 PM
  4. Lenovo S10-2 dos drivers
    By ndavies in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 4th December 2009, 05:26 PM
  5. Exchange 2007 sp1 just killed my exchange
    By everton4europe in forum Windows
    Replies: 3
    Last Post: 16th January 2008, 05:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •