+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, Win2k8 and Radius in Technical; Hi all, I'm playing with radius to let a laptop autenticate to the WLAN with AD credentials. but its not ...
  1. #1

    Join Date
    Feb 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Win2k8 and Radius

    Hi all,

    I'm playing with radius to let a laptop autenticate to the WLAN with AD credentials.
    but its not working.

    I have a linksys that supports RADIUS and configured win 2k8 by following this tutorial
    http://www.fatofthelan.com/technical...uthentication/

    The strange thing is, in the Radius log it says successfull conection but the laptop says no.


    (log from radius)

    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,1,"test","WIFI\test","00-0F-66-A7-52-8E:POEPHOOFD","70-F1-A1-C9-06-06",,,"00-0F-66-A7-52-8E:POEPHOOFD","10.0.0.2",3,0,"10.0.0.2","Linksys01 ",,,19,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 1",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,
    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,11,,"WIFI\test",,,,,,,,0,"10.0.0.2", "Linksys01",,,,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 1",30,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,
    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,1,"test","WIFI\test","00-0F-66-A7-52-8E:POEPHOOFD","70-F1-A1-C9-06-06",,,"00-0F-66-A7-52-8E:POEPHOOFD","10.0.0.2",3,0,"10.0.0.2","Linksys01 ",,,19,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 2",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,
    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,11,,"WIFI\test",,,,,,,,0,"10.0.0.2", "Linksys01",,,,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 2",30,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,
    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,1,"test","WIFI\test","00-0F-66-A7-52-8E:POEPHOOFD","70-F1-A1-C9-06-06",,,"00-0F-66-A7-52-8E:POEPHOOFD","10.0.0.2",3,0,"10.0.0.2","Linksys01 ",,,19,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 3",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,
    "WIN-8QF1765KRP7","IAS",02/02/2011,15:44:43,11,,"WIFI\test",,,,,,,,0,"10.0.0.2", "Linksys01",,,,,,,5,"Secure Wireless Connections",0,"311 1 ::1 02/02/2011 14:42:11 3",30,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,"Secure Wireless Connections",1,,,,

  2. #2

    Join Date
    Dec 2007
    Location
    Ipswich
    Posts
    42
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    14
    I've not had the best of luck with 2008r2 radius ad authentication. Works on macs and phones using user authentication - can only get it working on vista/7 using machine authentication or the user with warnings about the certificate. Simply doesn't work with xp.
    Haven't spent that much time on it as it works with phones and that was my primary reason for setting it up. I'll get a proper cert at some point to remove the untrusted cert acceptance screen from all the devices.

  3. #3

    Join Date
    Feb 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I tried to reinstall the entire server but I still have the same problem. I can't connect with my laptop to the accespoint using the AD username of user test

  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,145
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    Could you show a few screen shots of your setup in NPS?

  5. #5

    Join Date
    Feb 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Woops forgot to say that I fixed it.

    The problem was the accespoint. It didnt support daylight saving time so the timezones were of. No that i fixed that it worked

SHARE:
+ Post New Thread

Similar Threads

  1. Radius - how?
    By pantscat in forum Wireless Networks
    Replies: 9
    Last Post: 15th November 2010, 02:57 PM
  2. Anyone tried running Websense on Win2K8 R2
    By Stuart_C in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 6th August 2010, 07:32 PM
  3. RADIUS and IAS
    By HodgeHi in forum Wireless Networks
    Replies: 98
    Last Post: 30th April 2009, 10:39 AM
  4. radius with guests
    By strawberry in forum How do you do....it?
    Replies: 9
    Last Post: 16th July 2008, 04:10 PM
  5. How does Radius work?
    By ranj in forum Wireless Networks
    Replies: 3
    Last Post: 4th January 2008, 12:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •