+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, RDP requiring login twice in Technical; I'm not sure what i've done that's caused this but when i select to login to one server (which happens ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,655
    Thank Post
    383
    Thanked 273 Times in 225 Posts
    Rep Power
    103

    RDP requiring login twice

    I'm not sure what i've done that's caused this but when i select to login to one server (which happens to be a terminal server) i get the login pop up, it'll then maximize the screen and give me another login window. Very annoying...

    Does anyone have any idea what i've done to have caused this?

    It does have various GPs applied to it, so i wonder if it's in there, i've glanced over the GPs and can't find anything in particular i think would cause it though.

    Also second question: Is there a way to tell a machine "drop all group policies that have ever been applied and return to how you were" sort of thing?

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,824
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Check out: The logon screen appears two times when you resume a Windows 7-based or Windows Server 2008 R2-based computer from Sleep (S3) or from Hibernation (S4)

    It smells of this and we had this issue with windows 7 clients which was resolved by installing that.

  3. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    7,046
    Thank Post
    232
    Thanked 922 Times in 791 Posts
    Rep Power
    308
    i set the default domain for logon (or similar) on one of my ts boxes and that caused the normal smallwindows style logon box (like you get if you try and connect to say a nas box) to get you so far through the logon procedure and then it showed a full screen logon (as if you were sat at the system box) as well

  4. Thanks to sted from:

    mrbios (9th December 2010)

  5. #4
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,655
    Thank Post
    383
    Thanked 273 Times in 225 Posts
    Rep Power
    103
    Ah it was the default logon domain setting in the RDP-Tcp settings that was causing it, cheers sted (i assume that's what you meant?)

    I think i've got it all working exactly as i want it at last yay



SHARE:
+ Post New Thread

Similar Threads

  1. RDP 7
    By Liam in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 12th October 2010, 05:08 PM
  2. [WDS] Nub requiring some help
    By Bluetooth in forum O/S Deployment
    Replies: 11
    Last Post: 11th June 2010, 12:21 PM
  3. Websites Requiring Login
    By karldenton in forum Mac
    Replies: 1
    Last Post: 8th June 2009, 11:10 AM
  4. Replies: 9
    Last Post: 27th February 2009, 03:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •