+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, Server service cannot start in Technical; This is just driving me crazy. Fresh install of 2008 R2 that I'm going to use to run SCCM for ...
  1. #1
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54

    Server service cannot start

    This is just driving me crazy. Fresh install of 2008 R2 that I'm going to use to run SCCM for deployments.

    Problem I'm getting is that the Server service won't start. It just throws back error 21 Device not ready. No amount of googleing has yielded any kind of result as to what device it means or any solution.

    This is obviously a big problem as I can't share any folders from it or do anything really.

    HELP!!

  2. #2
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    Seems after a lot of googling I have finally found my answer The Lanmanserver service cannot start after you restart a computer that is running Windows 7 or Windows Server 2008 R2 if a volume that is referenced in the PATH variable is inaccessible

    Seems the problem was a custom path variable that I have on my login script that uses a mapped network drive and not unc path. Doh!

SHARE:
+ Post New Thread

Similar Threads

  1. Service start and stop
    By JPS in forum Scripts
    Replies: 3
    Last Post: 5th November 2010, 10:43 AM
  2. Shutdownertron Error Message - cannot start service from command line
    By adamchapman in forum EduGeek Shutdownertron
    Replies: 2
    Last Post: 28th June 2010, 11:17 AM
  3. Start a disabled service using server 2008 GPO
    By FN-GM in forum Windows Server 2008
    Replies: 4
    Last Post: 12th March 2009, 10:13 PM
  4. SpaceGuard - Service Wont Start Please Help
    By EduTech in forum General Chat
    Replies: 2
    Last Post: 22nd October 2008, 04:29 PM
  5. MSI fails to start service
    By Lithium in forum Windows
    Replies: 3
    Last Post: 23rd June 2008, 03:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •