+ Post New Thread
Results 1 to 8 of 8
Windows Server 2008 R2 Thread, Office 2007 in Technical; Has anyone ever experienced problems with copy and pasting from the internet into the office suites. I have read various ...
  1. #1

    Join Date
    Feb 2007
    Posts
    233
    Thank Post
    6
    Thanked 12 Times in 12 Posts
    Rep Power
    18

    Office 2007

    Has anyone ever experienced problems with copy and pasting from the internet into the office suites.

    I have read various threads on forums but none have answered my question so far.

    I have tried:

    Uninstalling/reinstalling
    Ensuring all security settings are correct.
    Running updates
    Server restart


    This is quite frustrating as i can C&P into other products like photoshop etc just not office.

    Strange one please help.

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,342
    Thank Post
    405
    Thanked 652 Times in 595 Posts
    Rep Power
    188
    What happens?

    I've found Outlook becomes unresponsive when I try to C&P some things.

  3. #3
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,011
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    57
    What exactly does it do? I had an issue yesterday where pasting into office wasn't working properly - it appeared to just insert a blank line, but if you clicked show changes (on the standard toolbar), it showed up all the pasted text :-| Didn't find a fix for it as they were leaving though

  4. #4

    Join Date
    Feb 2007
    Posts
    233
    Thank Post
    6
    Thanked 12 Times in 12 Posts
    Rep Power
    18
    When the user goes to google images for example they right click and select copy from the context menu.

    When they open word or powerpoint for example they right click again and select paste. Absolutely nothing happens whatsoever.

    If i go to photoshop then i can paste into there no issue.

  5. #5

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,273
    Thank Post
    114
    Thanked 244 Times in 195 Posts
    Blog Entries
    1
    Rep Power
    75
    Office applications seem to connect to the internet to ?verify/?retrieve the content you are pasting. I can find absolutely no information about this process in technet, I think it is feature that was added with Office XP.

    I'm sure you've probably already considered the following, but just in case a third pair of eyes can suggest something new to look at:

    Does any text appear in the status bar of the applications when you paste?
    Do you have any Internet Explorer toolbars or other plugins installed?
    Are you behind a proxy server of some kind?
    Have you tried using an alternative web browser?
    Is the content there in the office clipboard?
    Sometimes IE/office updates seem to be a cause of this - what happens with a clean machine (windows + office + No Updates)?

    P.

  6. #6

    Join Date
    Feb 2007
    Posts
    233
    Thank Post
    6
    Thanked 12 Times in 12 Posts
    Rep Power
    18
    I have tried different web browsers, tried without any updates being applied and then again with the updates.
    We are behind and isa server but so are all my fat clients with no issues. The issue definatley lies on the TS. I am just running some additional tests now to try and resolve this one.
    Thanks

  7. #7

    Join Date
    Feb 2007
    Posts
    233
    Thank Post
    6
    Thanked 12 Times in 12 Posts
    Rep Power
    18
    I have now found that if I search an image nd right click and select copy the preview is unavailable in the office clipboard however if I open a maximised preview of the image and then right click and copy it works. Tried this in my fat client and it works both ways suggesting it's defo abnissue in my ts environment. Any help would be great.

  8. #8

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,273
    Thank Post
    114
    Thanked 244 Times in 195 Posts
    Blog Entries
    1
    Rep Power
    75
    No experience with TS sorry.. ::bows out::



SHARE:
+ Post New Thread

Similar Threads

  1. Office 2007 & Office 2008 Mac Compatibility Issue
    By webby74 in forum Office Software
    Replies: 0
    Last Post: 8th February 2010, 10:54 AM
  2. Replies: 4
    Last Post: 14th August 2009, 02:58 AM
  3. [MS Office - 2007] Running MS Office 2003 and MS Office 2007 on the same network.
    By Richard_Finnigan in forum Office Software
    Replies: 2
    Last Post: 19th June 2009, 12:28 PM
  4. Office 2007 at home, Office 2003 at school
    By kennysarmy in forum Windows
    Replies: 25
    Last Post: 13th January 2009, 02:31 PM
  5. Running Office 2003 and Office 2007
    By mrforgetful in forum Office Software
    Replies: 17
    Last Post: 12th June 2008, 02:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •