+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, GPP drive maps not always applying in Technical; Hi, I am just about to roll out a new domain at school and am having problems with the drive ...
  1. #1
    actech's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    198
    Thank Post
    50
    Thanked 20 Times in 17 Posts
    Rep Power
    17

    Question GPP drive maps not always applying

    Hi,

    I am just about to roll out a new domain at school and am having problems with the drive mapping done through GPP. Basically sometimes when a user logs in the drives won't map properly. But if you log out and log back in again the appear. Has anyone else had this problem. I have tried changing preference to replace, create and update. Also tried a registry tweak that I found via Google.

    The pc's do have have CSE's installed and are up to date with all other updates

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    What version of Windows is this on? I have seen the same thing with XP before...

  3. #3
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    We had this on a certain set of laptops the other day

    We only have one network throught, the one set on the user profile box

    We counldnt figure out we it was doing it, it was working fine on another set of laptops (different model through) so it was nothing to do with the gpo settings and the windows 7 image

    So luckly I said to the person fixing it, to try updating the wireless card drivers, fixed fine after that!


    So maybe the updating your network card drivers

    Best thing I can think off

  4. #4
    actech's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    198
    Thank Post
    50
    Thanked 20 Times in 17 Posts
    Rep Power
    17
    The PC is running XP sp3 and the drivers are up to date. I think I may have figured it out. It was only affected those users who had cached profiles. Basically the fast network logon was not giving the network time to ensure ALL the GPO's and GPP's were applied. I enabled the "always wait for network at startup and logon" GPO to make the logon synchronous. This MS kb article has the info

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,749
    Thank Post
    1,275
    Thanked 1,651 Times in 1,106 Posts
    Blog Entries
    22
    Rep Power
    506
    Quote Originally Posted by actech View Post
    I enabled the "always wait for network at startup and logon" GPO to make the logon synchronous. This MS kb article has the info
    IMO this should always be enabled anyway to ensure that all policies are applied before a user logs in.

  6. #6
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    agreed, that we have it enabled in our default domain policy

  7. #7

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    394
    In the GPP mapped drive, do you have the 'Reconnect' box ticked? If so, try unticking it. Sounds counter-intuitive but it's helped me in the past.

  8. #8
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    i found it to be the student profile. i made a default .man one with no printers mapped or drives, 500k big not to bad. and make all the students use it.
    it works every time.... 1st time. from fresh install or new student.

  9. #9
    actech's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    198
    Thank Post
    50
    Thanked 20 Times in 17 Posts
    Rep Power
    17
    Quote Originally Posted by AngryTechnician View Post
    In the GPP mapped drive, do you have the 'Reconnect' box ticked? If so, try unticking it. Sounds counter-intuitive but it's helped me in the past.
    No, I never ticked that as I thought that if someone else logged in I may not want they same drives mapped. It seems that turning off the fast logon feature of XP has done the trick.

SHARE:
+ Post New Thread

Similar Threads

  1. Papercut, Windows 7 and GPP printers
    By 3s-gtech in forum Windows 7
    Replies: 17
    Last Post: 4th October 2013, 12:28 PM
  2. GPP Mapped Drives (driving me crazy)
    By andy_whitlock in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 18th August 2010, 08:48 PM
  3. SIMS error when using GPP drive mapping - solution?
    By 3s-gtech in forum MIS Systems
    Replies: 6
    Last Post: 21st July 2010, 10:03 AM
  4. [Windows Software] MAPS
    By RabbieBurns in forum Licensing Questions
    Replies: 0
    Last Post: 11th November 2009, 10:04 AM
  5. GPP Printers
    By badders in forum Windows Server 2008
    Replies: 1
    Last Post: 12th October 2009, 10:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •