+ Post New Thread
Results 1 to 6 of 6
Windows Server 2008 R2 Thread, Attribute Editor tab missing in AD in Technical; I have 16 accounts that I have come accross so far that dont have the "attribute editor" tab on their ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    Attribute Editor tab missing in AD

    I have 16 accounts that I have come accross so far that dont have the "attribute editor" tab on their properties in AD.

    These same accounts are having an issue when Im trying to do something else, so Im wondering if its related.

    What should I be looking for to see why this isnt there?

    attributes.png

  2. #2
    fawkers's Avatar
    Join Date
    Jun 2007
    Location
    Southend
    Posts
    193
    Thank Post
    32
    Thanked 22 Times in 21 Posts
    Blog Entries
    2
    Rep Power
    31
    Did you search for the Users that dont have the attribute editor? I've found that if you right click on a search result you cant get the attribute editor tab, but you can if you just browse to the user in their OU.

  3. Thanks to fawkers from:

    rpycroft (23rd May 2013)

  4. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    No, these users cropped up as a function for something else failed, and i wanted to check the setting of a particular attribute, and found that they all had in common the fact it is missing. Im doing it direct through the OU not search...

  5. #4

  6. Thanks to bio from:

    RabbieBurns (23rd May 2013)

  7. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    cheers will check it out on monday

  8. #6
    rpycroft's Avatar
    Join Date
    Nov 2007
    Location
    Bolton
    Posts
    58
    Thank Post
    25
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    @fawkers

    How weird. I've just done the same search on our AD Users and Computers and Attribute Editor didn't show up. But when I browsed to it (thanks to your tip) it showed up. Never noticed that before!

SHARE:
+ Post New Thread

Similar Threads

  1. Samsung Tab - How much!!!!!!!
    By Dos_Box in forum Netbooks, PDA and Phones
    Replies: 22
    Last Post: 9th September 2010, 06:31 PM
  2. [CLOSED] Bug/Error: manufactures tab
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 8
    Last Post: 8th March 2010, 10:10 AM
  3. Replies: 3
    Last Post: 16th September 2009, 01:22 PM
  4. [CLOSED] Layout Issue: S chopped off on tab title
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 11th March 2009, 12:22 AM
  5. win2k3 share sub-folder missing security tab
    By torledo in forum Windows
    Replies: 9
    Last Post: 8th January 2008, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •