+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, Open lock grrrr in Technical; Help, so frustrating. I am setting up a new domain using Server 2008R2 and Windows XP clients (going to go ...
  1. #1
    Bezwick's Avatar
    Join Date
    Feb 2008
    Location
    Nottinghamshire
    Posts
    367
    Thank Post
    94
    Thanked 60 Times in 45 Posts
    Rep Power
    26

    Cool Open lock grrrr

    Help, so frustrating.

    I am setting up a new domain using Server 2008R2 and Windows XP clients (going to go to 7 next year).
    For the pupils i have re-directed the start menu and created mandatory profiles, this worked fine on the old 2003 network but instead of redirecting the menu to \\server1\Start i have thought it a good idea to redirect it to \\domain.sch.uk\netlogon\start so that the menu is replicated accross all authenticated domain controllers and hopefully will run a bit faster in remote locations.

    This has left me with a problem though, everytime a student clicks on an item in the start menu they get and "Open File" dialogue box anyone know how to turn the very annoying feature off? For some reason it seams to think the shorcut files are on the internet, even though its still in our local domain.

    Cheers

  2. #2

    Join Date
    Jun 2009
    Location
    Poole
    Posts
    148
    Thank Post
    4
    Thanked 40 Times in 30 Posts
    Rep Power
    21
    Adding the domain as a trusted site to IE via group policy should hopefully sort the problem.

  3. Thanks to BHMS from:

    Bezwick (2nd July 2010)

  4. #3
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    24
    You need to get the name (and possibly in some situations IP) of your server into the Local Intranet sites settings on your workstations. There are a couple of other fixes floating around but you could try enabling the 3 Intranet Sites options in your pupil GPO and seeing if that helps:

    User Configuration -> Windows Components -> Internet Explorer -> Internet Control Panel -> Security Page

    The three options are on there.

    I did this recently at a primary school but don't immediately have the notes to hand and I think I may have needed an additional step or entry changing somewhere.

    UPDATE: After digging through the computer configuration of a GPO I think I've found the settings I used just to make sure that the servers were placed in the right zone (in case the above settings didn't work):

    Same steps in the GPO just in the Computer Configuration and I altered the Site To Zone assignment list.
    Last edited by ajs; 2nd July 2010 at 12:32 PM. Reason: Found extra configuration steps

  5. Thanks to ajs from:

    Bezwick (2nd July 2010)

  6. #4
    Bezwick's Avatar
    Join Date
    Feb 2008
    Location
    Nottinghamshire
    Posts
    367
    Thank Post
    94
    Thanked 60 Times in 45 Posts
    Rep Power
    26
    Thanks AJS your method worked a treat, well it did when i applied it to the computer GPO instead of the user GPO.

    Cheers

  7. #5
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    24
    I remembered as soon as I'd posted my original comment (hence the reason why I went back and edited it) that the user settings didn't help on all machines.

    Glad that it's all sorted!



SHARE:
+ Post New Thread

Similar Threads

  1. Flash grrrr
    By kerrymoralee9280 in forum Educational Software
    Replies: 10
    Last Post: 2nd May 2008, 04:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •