+ Post New Thread
Results 1 to 10 of 10
Windows Server 2008 R2 Thread, Exchange 2010 SP1 Beta released in Technical; This is now out as per You Had Me At EHLO... : Exchange Server 2010 SP1 Beta Now Available for ...
  1. #1
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60

    Exchange 2010 SP1 Beta released

    This is now out as per You Had Me At EHLO... : Exchange Server 2010 SP1 Beta Now Available for Download

    Apparently OWA is vastly improved in this release, I'll throw together a test VM and report back here anything major....

  2. Thanks to DrCheese from:

    leco (7th June 2010)

  3. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    What was wrong with OWA in the main release I'm really enjoying using it and would you believe not had issues from staff with it :O (apart from how to logon but that is down to them still thinking there on the old email system etc)

  4. #3
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    I've attached a few screenshots from my test domain..... Is much more "windows live" ish now. Users can add inlite images now, which to my knowledge only the full outlook client could do (although OWA could view them)
    Theme support is back.
    Outlook lite is unchanged.

    Let me know if anyone wants screenshots of anything else
    Attached Images Attached Images
    • File Type: jpg 2.jpg (265.6 KB, 45 views)
    • File Type: jpg 3.jpg (335.7 KB, 35 views)
    • File Type: jpg 5.jpg (287.6 KB, 33 views)
    • File Type: jpg 7.jpg (295.4 KB, 36 views)

  5. 2 Thanks to DrCheese:

    john (8th June 2010), rh91uk (8th June 2010)

  6. #4

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Nice cheers

    I knew themes were back as I read that a bit since on a blog post, I don't mind the yellow tbh, I can imagine our kids will be straight into those once SP1 is out and on my box.

    Shame Document browsing isn't back yet though as there is a lot of call for it from SME's and us to be honest as I didn't realise that was missing from 2010 as I was hoping it would get me out of a big hole

    I like you can move the reading pane, at last! Horrah, as I like mine on the bottom and its annoying me on the right

    Only thing that will annoy me is they have tweaked it a little too much from a teachers coping point I think, I can see some mini re-training sessions and new handy hints booklets having to be produced when I get this far.

  7. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Looking good - nice to see themes back, but IMHO it is better without it - so hope there is a way to disable it!

  8. #6

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    You say themes "back" ... back from where?

  9. #7

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,935
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    any extras in the EMC like listing sizes of mailbox used?

  10. #8
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    Quote Originally Posted by Gatt View Post
    Looking good - nice to see themes back, but IMHO it is better without it - so hope there is a way to disable it!
    Yes, oddly the ability to disable themes is already in the RTM build... they just don't exist!

    I'll check the EMC when I get home

  11. #9
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,829
    Thank Post
    918
    Thanked 422 Times in 355 Posts
    Blog Entries
    12
    Rep Power
    88
    Looks pretty good

  12. #10
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36
    Thanks DrCheese - will give this a go on my test domain!

SHARE:
+ Post New Thread

Similar Threads

  1. Xen Server 5.5 BETA released
    By sahmeepee in forum Thin Client and Virtual Machines
    Replies: 15
    Last Post: 16th December 2009, 09:16 AM
  2. Released: EduSweep 2 Beta 1
    By bizzel in forum EduSweep
    Replies: 8
    Last Post: 8th February 2009, 09:26 PM
  3. .NET Framework 3.5 SP1 Released!
    By Michael in forum Windows
    Replies: 9
    Last Post: 14th August 2008, 02:48 PM
  4. Vista SP1 Beta Leaked 1.7gb
    By BKGarry in forum Windows Vista
    Replies: 8
    Last Post: 14th September 2007, 11:21 PM
  5. Virtual Server 2005 R2 SP1 Released
    By Norphy in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 14th June 2007, 09:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •