+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
Windows Server 2008 R2 Thread, No internet access in Technical; Just installing a 2008 R2 server into a 2003 domain (although not yet at the stage of adding to domain) ...
  1. #1

    Join Date
    Oct 2007
    Location
    Cambridgeshire, UK
    Posts
    306
    Thank Post
    58
    Thanked 23 Times in 20 Posts
    Rep Power
    17

    No internet access

    Just installing a 2008 R2 server into a 2003 domain (although not yet at the stage of adding to domain) and can't get internet access. Access to network shares works fine. Any ideas?

  2. #2
    adampat84's Avatar
    Join Date
    Oct 2009
    Posts
    53
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    0
    proxy??

  3. Thanks to adampat84 from:

    djones (24th May 2010)

  4. #3
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Yeah Adam is right, its prob just your proxy address that needs setting.

    How to configure Internet Explorer to use a proxy server

  5. #4
    adampat84's Avatar
    Join Date
    Oct 2009
    Posts
    53
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    0
    lol.. cheers dan,

    look at me with my one word answers.

    not very helpful.. soz.

  6. #5
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    No problem Adam, try to give as much info as you can in a response to a question , make's it alot easier for eveybody then :-)

    Although, sometimes all it needs is a one word answer, even in these cases I try to provide a related article as you never know what level the user is.

    D

  7. #6

    Join Date
    Oct 2007
    Location
    Cambridgeshire, UK
    Posts
    306
    Thank Post
    58
    Thanked 23 Times in 20 Posts
    Rep Power
    17
    Thanks. I had forgotten that one but it hasn't made a difference. Yellow exclamation mark on the tray icon, windows update fails to connect, etc

  8. #7

    Join Date
    Oct 2007
    Location
    Cambridgeshire, UK
    Posts
    306
    Thank Post
    58
    Thanked 23 Times in 20 Posts
    Rep Power
    17
    Bum! It has just started working! I hate computer! Thanks anyway!

  9. #8
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    What is your network currently set as? Home, Work or Public?

  10. #9
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Good at least its working now.

  11. Thanks to danrhodes from:

    djones (24th May 2010)

  12. #10
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    My Server 2008 R2 often "loses" it's internet. Give it some time and it magically appears. May have something to do with connectivity but I'm not overly concerned as I know it comes back.

  13. #11

    Join Date
    Oct 2007
    Location
    Cambridgeshire, UK
    Posts
    306
    Thank Post
    58
    Thanked 23 Times in 20 Posts
    Rep Power
    17
    aliens!

  14. #12

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,942
    Thank Post
    886
    Thanked 1,694 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    I have also had the default gateway disappear the odd time from the IP address setting when i give it a manual address. This will cause no internet connection.

  15. #13
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Quote Originally Posted by djones View Post
    aliens!
    Don't you mean Computer Gremlins!
    Attached Images Attached Images

  16. #14

    Join Date
    Dec 2009
    Location
    London
    Posts
    42
    Thank Post
    4
    Thanked 10 Times in 7 Posts
    Rep Power
    11
    this sounds like the nic or switch port struggled to auto negotiate.

    Hard setting the speed and duplex on servers is good practice, considering they are always on and connected, just don't forget to set this on the switch port as well.

  17. #15

    Join Date
    Mar 2010
    Location
    Surrey, UK
    Posts
    120
    Thank Post
    20
    Thanked 3 Times in 3 Posts
    Rep Power
    10

    Incorrect status

    I am getting an occasional incorrect 'No Internet' status in taskbar and network sharing screen on our domain controller. Turned on box this morning and task bar indicated 'no internet'. Looking at 'Network and Sharing Center', the two domain NIC's (static IP) indicated no network - one is a virtual NIC, yet WSUS updates and IE and probably everything else have internet access. After about 15 minutes, I just start writing this post, popped back to look at some terminology, and its got internet access OK. But two days ago, it had a false No Internet Access for the whole day.

    What determines this status? Internet access is via a virtual server running Forefront TMG. All other machines, virtual servers or otherwise are showing a correct status. It just seems to be the DC.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 20
    Last Post: 20th August 2009, 09:40 PM
  2. Accessing Access from the Internet
    By roo20487 in forum Web Development
    Replies: 5
    Last Post: 10th November 2008, 01:46 PM
  3. Internet Access Captchas
    By pete in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 5th April 2007, 07:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •