+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
Windows Server 2008 R2 Thread, Expand ISO in Technical; There's a few that are done one after the other: "Setup.com /PrepareLegacyExchangePermissions" "Setup.com /PrepareSchema" to name the first two I'm ...
  1. #16
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    There's a few that are done one after the other:
    "Setup.com /PrepareLegacyExchangePermissions"
    "Setup.com /PrepareSchema"

    to name the first two

    I'm now thinking that these are to be run on the existing Exchange installation - would that make sense?
    Last edited by leco; 3rd April 2010 at 02:21 PM.

  2. #17

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    It would probably be the new one. I dont know. When I installed exchange 2010 I just did a fresh install not an upgrade.

  3. #18

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Quote Originally Posted by DrCheese View Post
    If you ever just want to extract an iso, you can do so with 7zip. It extracts it to a folder like Winzip.
    I Extract ISO Images alot to be honest, saves keep having to keep burning them to DVD/CD i never had to mount them but i say this works also as said above.

    James.

  4. #19
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    I've decided that since I haven't a clue what I'm doing I'd best not do it at all, well not until I can get my head round it anyways. Currently having difficulty with the virtual server not being able to connect to the internet which is somewhat hampering my progress. Intermittently it can see the rest of the network (local domain) and there again it might decide that it can't. Plus it's getting slower and slower when I log in.

    Think I need a tea break Thanks for the help I'll no doubt be back.

  5. #20

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    I mounted the ISO for 2010 as discussed above and it worked fine for my Exchange 2010 install

  6. #21
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by john View Post
    I mounted the ISO for 2010 as discussed above and it worked fine for my Exchange 2010 install
    Did you do a fresh install then move all the mailboxes across at some point? I was thinking that the two would run side by side as it were until I decommission the 2003 server.

  7. #22

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Quote Originally Posted by leco View Post
    Did you do a fresh install then move all the mailboxes across at some point? I was thinking that the two would run side by side as it were until I decommission the 2003 server.
    It was a brand new install with no migration I'm afraid, but I was trying to illustrate the point that the ISO mounting daemon tools work fine, just mount the ISO and then it runs as if its a real DVD in the Server, it doesn't realise its not a real DVD in the Server that way.

  8. #23
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by john View Post
    It was a brand new install with no migration I'm afraid, but I was trying to illustrate the point that the ISO mounting daemon tools work fine, just mount the ISO and then it runs as if its a real DVD in the Server, it doesn't realise its not a real DVD in the Server that way.
    Ah I see, I understand about virtual disk drives and can actually attach an ISO to the virtual drive in my virtual server. It was the command switches that I didn't understand. Thanks anyway

  9. #24

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Can you not get away without using them and just use Powershell? I just used Powershell commmands from the Technet article to do a lot of it and then the exchange setup GUI for other bits

  10. #25
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Currently wading through umpteen TechNet articles so may well end up using Powershell. Though I've never used that before either it's taking some concentration to fully understand what it all means.

    What a way to spend a lovely sunny Easter Saturday huh?

  11. #26

  12. #27
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    I'd like to say thank you to everyone that has helped on this thread. Now for the end of the fairy tale - a whole day messing with this has all come to nought. Serves me right for not reading the paperwork before I began which could have saved a lot of work.

    The host server, on which the Exchange 2010 server will be placed, can only run management software! In other words it should be a shell to house virtual machines. As I have built mine inside one of my production DC's it's a no-go. Will have to wait until I get my new server.

    And breathe ... and relax ... now enjoy the rest of the Easter hols

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Expand your music library/taste?
    By TechMonkey in forum General Chat
    Replies: 0
    Last Post: 26th February 2009, 04:49 PM
  2. Replies: 10
    Last Post: 10th June 2008, 05:58 PM
  3. Start menu/Office menus do not expand
    By meastaugh1 in forum Windows
    Replies: 1
    Last Post: 9th January 2008, 08:52 PM
  4. Expand or Not to Expand ?!
    By Grommit in forum Windows
    Replies: 16
    Last Post: 19th August 2007, 09:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •