+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
Windows Server 2008 R2 Thread, 2008 R2 - Don't rush! in Technical; We've upgraded to Windows 2008 R2 with relatively little hassle, we've also virtualised most of our servers. The only 2 ...
  1. #31
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    We've upgraded to Windows 2008 R2 with relatively little hassle, we've also virtualised most of our servers. The only 2 problems that we've come across so far is problems with upgrading our DHCP server to 2008 r2, so we've left it as Windows 2003 (virtual, thank goodness for snapshots) and an initial problem with our Sophos Web Security & Control box, however that was a replication issue which has now been sorted.

    -Ken

  2. #32

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Mine has been backing up the same setup with no issues.
    I'm sure it works for most folk, the trouble with BE is that sometimes it just doesn't (this is a fresh/clean/SP2 + fully patched OS install).

  3. #33

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,324 Times in 805 Posts
    Blog Entries
    1
    Rep Power
    446
    Quote Originally Posted by DrCheese View Post
    Backup Exec 12.5 is unlikely to ever support R2, which is pretty crummy.
    Backup Exec 12.5 on Server 2008 R2 RTM x64 errors | Symantec Connect
    Thanks for that, but it is damn annoying....
    We are just about to buy fresh BE lic's tomorrow and I was hoping this thread would lead to better news. Anyone heard of a eta of BE 2010?

  4. #34
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,456
    Thank Post
    10
    Thanked 494 Times in 434 Posts
    Rep Power
    113

  5. 3 Thanks to DMcCoy:

    Crispin (26th August 2009), PiqueABoo (25th August 2009), ZeroHour (26th August 2009)

  6. #35
    earlyriser's Avatar
    Join Date
    Apr 2009
    Location
    New Zealand
    Posts
    62
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    12

    RE: 2008 R2 Don't rush!

    Running 2008 R2 on a new DC and a few other servers, all going well so far but....

    I upgraded my Windows Deployment Services server to R2 and at the time, remember reading something about it breaking Sysprep's ability to join XP machines to the domain , and lo and behold, Sysprep can no longer join an XP machine to the domain after being imaged using WDS! Haven't looked into it yet, but I suppose it's my own fault for not doing my research beforehand and leaping into R2.

    Only other issue I have, which may or may not be R2 related is that in demoting our old 2000 DC to member server, and promoting the new 2008 R2 to be a DC (FSMO/DNS/DHCP etc.), something has become broken with my DNS Alias (CName) records in that I cannot browse to them anymore. I can ping them, and I can browse/map drives to the server shares themselves, but if I try to browse or map a drive to an alias, it fails.

    Oh, and there is something about changes to authentication in R2 which has broken the ability to backup using Windows Server Backup directly to a NAS with ext2 drives.

    Other than that, all good.......

  7. Thanks to earlyriser from:

    CaptainJack (9th March 2010)

  8. #36

    Join Date
    Feb 2010
    Location
    United States
    Posts
    14
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    RE: WDS, XP & Sysprep

    I upgraded my Windows Deployment Services server to R2 and at the time, remember reading something about it breaking Sysprep's ability to join XP machines to the domain , and lo and behold, Sysprep can no longer join an XP machine to the domain after being imaged using WDS! Haven't looked into it yet, but I suppose it's my own fault for not doing my research beforehand and leaping into R2.


    Any word on a fix for this? We are beginning to make the move to 2k8 R2 and we will be using some XP boxes on this network for a while yet (mainly student computers, the bulk of our XP deployment) and I don't like surprises. At the least, thanks for this heads up!

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 1
    Last Post: 5th May 2009, 02:17 PM
  2. joomla document repository (rush job)
    By Uraken in forum EduGeek Joomla 1.0 Package
    Replies: 7
    Last Post: 5th December 2007, 01:03 PM
  3. Before you rush out and buy an iphone
    By edie209 in forum General Chat
    Replies: 16
    Last Post: 10th November 2007, 02:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •