+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Windows Server 2008 R2 Thread, PaperCut Client won't boot on startup in Technical; Hey Guys Just had PaperCut installed, bit of a nightmare because the client will install perfectly fine on all the ...
  1. #1

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257

    PaperCut Client won't boot on startup

    Hey Guys

    Just had PaperCut installed, bit of a nightmare because the client will install perfectly fine on all the computers when a user logs in, although I can't get the client to boot at startup, the picture below shows what I did first and that didn't work so I tried again with the "" at each end and got rid of --silent which also isn't working, god-nab-it!

    autolaunch-gpo.png

    Any clues? I really want to use GP to deploy this so scripts and the like are out of the question, I must be doing something wrong surely?

    Cheers
    Last edited by abillybob; 19th August 2014 at 02:28 PM.

  2. #2
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    have you added the exe at the end of pc-client?

  3. #3

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Quote Originally Posted by Frut02 View Post
    have you added the exe at the end of pc-client?
    Hey Buddy, cheers but yes have tried that also???

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    ours is

    C:\path\path\pc-client.exe

    Thats without any switches, works fine.

  5. #5
    aking99's Avatar
    Join Date
    Jul 2014
    Location
    Skipton
    Posts
    23
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    why not launch it from the print server (assuming they have a network connection), ours just has
    \\print01\PCClient\win\pc-client.exe --silent

    You'd also need to allow that file to be run without asking for user approval.

  6. #6

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Quote Originally Posted by aking99 View Post
    why not launch it from the print server (assuming they have a network connection), ours just has
    \\print01\PCClient\win\pc-client.exe --silent

    You'd also need to allow that file to be run without asking for user approval.
    Running it from the server can cause issues especially on Laptops when the Wi-Fi temporarily drops to connect to a new AP. I'd rather just run the installation.

    Quote Originally Posted by FN-GM View Post
    ours is

    C:\path\path\pc-client.exe

    Thats without any switches, works fine.
    Hmm exactly how I have mine setup... strange!

    Edit: Started client from a User Accounts manually and it starts fine so I think permissions are all ok!
    Last edited by abillybob; 19th August 2014 at 03:35 PM.

  7. #7
    aking99's Avatar
    Join Date
    Jul 2014
    Location
    Skipton
    Posts
    23
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Odd, we have that here with no issues. This is also the recommended papercut practice.

    Can you actually put that in the run command box and launch the client that way?

  8. #8

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Quote Originally Posted by aking99 View Post
    Can you actually put that in the run command box and launch the client that way?
    Yup :/

  9. #9

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,459
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    I have this here and it works: "C:\Program Files\PaperCut NG Client\pc-client.exe" --silent --minimized --neverrequestidentity --windowposition bottom-right --windowtitle Print Management --default-selection charge-account-list

  10. #10
    aking99's Avatar
    Join Date
    Jul 2014
    Location
    Skipton
    Posts
    23
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by abillybob View Post
    Yup :/
    And does it ask for authorisation to run?
    Does event viewer tell you anything?

  11. #11

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Quote Originally Posted by aking99 View Post
    And does it ask for authorisation to run?
    Does event viewer tell you anything?
    No authorisation just runs like normal.. Event Viewer isn't saying anything as far as I can see. Grrrr just don't understand why it won't work!

    Edit: Ah! Sorry tell a lie, I have found two errors in event viewer if this means anything to anyone

    Capture.PNG
    Capture1.PNG
    Last edited by abillybob; 19th August 2014 at 04:12 PM.

  12. #12

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    Seems to have disappeared from "What's New" Bumpy Bump!

  13. #13

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,459
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    Have you tried uninstalling it, and re-installing it from the MSI locally?

  14. #14
    rob_coles's Avatar
    Join Date
    Mar 2007
    Location
    Hull
    Posts
    123
    Thank Post
    17
    Thanked 17 Times in 13 Posts
    Rep Power
    18
    We are using the "local-cache" version (pc-client-local-cache.exe), is a smarter version that first copies itself and associated files to the local drive and launches itself from there.

  15. #15

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,191
    Thank Post
    433
    Thanked 438 Times in 302 Posts
    Rep Power
    257
    I've tried for the last few days to get this working, though it's still not working any other ideas?



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Windows 8 won't install on Boot Camp
    By Zoom7000 in forum Mac
    Replies: 1
    Last Post: 2nd May 2013, 09:40 PM
  2. Running papercut client at startup on CC4 network
    By andyturpie in forum How do you do....it?
    Replies: 1
    Last Post: 20th November 2012, 12:57 PM
  3. Replies: 10
    Last Post: 19th January 2011, 12:57 PM
  4. My Fedora server won't boot
    By StewartKnight in forum *nix
    Replies: 7
    Last Post: 10th January 2006, 05:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •