+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Oracle high CPU usage even when not in use in Technical; We have a couple of servers here which have been setup with the same version of Oracle but are used ...
  1. #1


    Join Date
    Sep 2008
    Posts
    1,806
    Thank Post
    332
    Thanked 262 Times in 214 Posts
    Rep Power
    120

    Oracle high CPU usage even when not in use

    We have a couple of servers here which have been setup with the same version of Oracle but are used for 2 different services. One of which is ok but the other seems to be having higher than expected CPU usage. It does spike when it is being used, but my actual concern is that when it isn't being used it never drops below 50% even at night/weekends. It's not one of my servers (and I know virtually nothing about Oracle) and the person who set it up is off at the moment so has anyone got an idea of why it might be using so much CPU? From what I can see there is nothing else running which is causing the problem so it just looks like Oracle is using all the CPU but surely it should drop off when not in use?

  2. #2

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,257
    Thank Post
    1,670
    Thanked 2,014 Times in 1,463 Posts
    Blog Entries
    2
    Rep Power
    451
    Oracle will eat anything you throw at it, but this does seem odd. Is it dedicated for Oracle or is it using oracle for another service?

  3. #3


    Join Date
    Sep 2008
    Posts
    1,806
    Thank Post
    332
    Thanked 262 Times in 214 Posts
    Rep Power
    120
    It is a dedicated Oracle Server. It turns out the person is due to be in today(so I've been told) so hopefully they may be able to look at it. It just seemed really odd as it looks like it has just taken 50% CPU in reserve but it doesn't let it go when not is use. I assumed it is a Oracle install/config issue but didn't really know where to start looking.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 11th August 2011, 03:39 PM
  2. Shall I turn off my Casio's when not being used?
    By SimpleSi in forum Hardware
    Replies: 2
    Last Post: 8th November 2010, 05:58 PM
  3. Laptop usage when not connected to Domain
    By Nick_Parker in forum Windows
    Replies: 3
    Last Post: 28th October 2008, 08:50 PM
  4. [CLOSED] Bug/Error: Links not resloving when found in Google search.
    By Kyle in forum EduGeek.net Site Problems
    Replies: 11
    Last Post: 29th January 2008, 11:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •