+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, Proxy settings (GPO - User Internet Explorer Maintenance Setting not applying at OU) in Technical; ...
  1. #1

    Join Date
    Jun 2013
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Proxy settings (GPO - User Internet Explorer Maintenance Setting not applying at OU)

    I hope someone can help me with this issue. All GPOs and Active Directory are setup by the previous Tech so there might be soothing set somewhere which shouldn’t be.

    GPO structure is something like this:

    All Computers GPO
    Computer Settings
    User Settings (IE Maintenance – Proxy1 is set here, along with other user settings)

    Staff OU
    User Settings (IE Maintenance – Proxy2 is set here, along with other user settings)

    Pupil OU
    User Settings (IE Maintenance – Proxy1 is set here, along with other user settings)

    Problem is, no matter what I try only the Proxy settings from All Computer GPO are being applied to the computers. Staff GPO proxy settings are being ignores.
    I have tried enforcing the new proxy setting, but it has no effect on the proxy settings.
    I have removed the proxy setting from the top level, this removes the proxy settings from the computers but doesn’t all staff or pupil settings.

    I though Loop Back processing was causing the issue, but it doesn’t seem to be enabled. Can someone point me to a setting that could be causing this behaviour?

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,813
    Thank Post
    906
    Thanked 420 Times in 353 Posts
    Blog Entries
    12
    Rep Power
    87
    IE 10?

    If so you need to use the registry hack to apply proxy settings.

  3. #3

    Join Date
    Jul 2010
    Location
    County Durham
    Posts
    7
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What version of IE are you using? Is this a new issue? When I updated IE10/11 at my school on a server2008r2/windows 7 environment I had the same issue. With later versions of IE, setting proxy details through IE Maintenance GPP settings have been depreciated, only work around which you will find on here was to apply the setting by copying the settings through registry or updating the servers to 2012. Might be the same issue?

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Have a look here

  5. #5

    Join Date
    Jun 2013
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks guys.

    I realise that ie 10/11 settings can't be applied from 2008 R2.

    But this is a GPO issue. I am using ie 9 and the settings apply just fine, as long as I chance them in the domain level GPO.

  6. #6

    Join Date
    Jun 2011
    Location
    Leicester
    Posts
    22
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    0
    You can use Group Policy instead of registry if you wanted (server 2008 r2) for IE 11, here are the steps you will need to follow:

    Firstly you will need to create a GPP and edit the xml to work for IE11 as shown here (works with 'Internet Explorer 8' selection too..)

    Secondly edit the gpp so that the underline is green for the bits that you want to change (like the proxy area), and red for the bits you want to leave.

    After a re-log it should apply.

    Hope this helps.

    Another thread here.

  7. #7

    Join Date
    Oct 2012
    Location
    Wigan, Lancashire
    Posts
    105
    Thank Post
    8
    Thanked 28 Times in 16 Posts
    Rep Power
    8
    Quote Originally Posted by Spence_101 View Post
    You can use Group Policy instead of registry if you wanted (server 2008 r2) for IE 11, here are the steps you will need to follow:

    Firstly you will need to create a GPP and edit the xml to work for IE11 as shown here (works with 'Internet Explorer 8' selection too..)

    Secondly edit the gpp so that the underline is green for the bits that you want to change (like the proxy area), and red for the bits you want to leave.

    After a re-log it should apply.

    Hope this helps.

    Another thread here.
    +1 for this method. Using it in all my schools.

  8. #8

    Join Date
    Jun 2013
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This still doesn't solve my problem.
    For some reason user settings that are in default domain policy are being applied to users when they login, but if I enter personalised settings for one set of users in a OU, the settings are not applied.

  9. #9

    Join Date
    Jun 2013
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have found what was causing the issue I described. In case someone else has the same issue, the below policy was enabled in default domain policy - computer configuration.

    Make proxy settings per-machine (rather than per-user) Enabled

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 20
    Last Post: 30th October 2013, 05:32 PM
  2. Group Policy Settings Reference Windows Internet Explorer 9
    By DaveP in forum Windows Server 2008
    Replies: 0
    Last Post: 16th March 2011, 08:36 AM
  3. Server 2008 R2 GPO - Reset Internet Explorer Setting?
    By jmair in forum Windows Server 2008 R2
    Replies: 3
    Last Post: 1st March 2011, 04:41 PM
  4. Ranger - Internet Explorer Security Settings
    By ahuxham in forum Windows
    Replies: 2
    Last Post: 9th June 2008, 04:33 PM
  5. Replies: 1
    Last Post: 17th April 2008, 04:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •