+ Post New Thread
Results 1 to 11 of 11
Windows Server 2008 R2 Thread, Black screen with cursor in Technical; Hi, I have a windows server 2008 r2 hp mp360g6. It shows as going offline yesterday morning at 3.02am. I ...
  1. #1

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10

    Question Black screen with cursor

    Hi, I have a windows server 2008 r2 hp mp360g6.

    It shows as going offline yesterday morning at 3.02am.

    I have wiggled the mouse and it is showing a black screen with a responsive cursor. NICs are all down and if I reboot, it returns to the same screen. Safemode with networking also shows the same screen and cursor.

    Safemode with command prompt also shows the same screen,
    Last known configuration also does the same thing.

    I have manged to get a command prompt via recovery mode.

    When I ran SFC scannow, I got the following:

    sfc/scannow


    Beginning system scan. This process will take some time.

    There is a system repair pending which requires a reboot to complete. Restart Windows and run sfc again.
    Running a chkdsk with no options after returned the following:
    chkdsk

    F parameter not specified.
    Running chkdsk in read-only mode.

    Chkdsk is verifying files <stage 1 of 3>...
    6 percent complete. (125492 of 209152 file records processed)
    Attribute record (128, "") from file reocrd segment 128072 is corrupt.

    209152 file records processed.
    8722 large file records processed.

    Errors found. Chkdsk cannot continue in read-only mode.
    Failed to transfer logged messages to the event log with status 50.
    What else can I do?
    Last edited by talksr; 14th April 2014 at 12:40 PM.

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,840
    Thank Post
    785
    Thanked 552 Times in 432 Posts
    Rep Power
    261
    chkdsk /f /r and see if it can fix itself?

    Otherwise start looking at replacing (a) failed disk(s) and implementing DR!

  3. #3

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Quote Originally Posted by Oaktech View Post
    chkdsk /f /r and see if it can fix itself?

    Otherwise start looking at replacing (a) failed disk(s) and implementing DR!
    Thanks for your reply.
    Raid seems fine, no faults recorded.

    I had already moved on to that before you posted.

    It seems to be stuck on:

    Correcting error in index $S11 for file 9.

    Only problem with implementing DR is that Symantec Backup Exec 2012 was run from this server - don't worry, jobs were stored elsewhere on network attached storage. If I need to do DR can I install BE on another system and recover the files that way?
    Last edited by talksr; 14th April 2014 at 01:10 PM.

  4. #4

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,840
    Thank Post
    785
    Thanked 552 Times in 432 Posts
    Rep Power
    261
    Hmmm... As long as you have access to the catalogue files, you can install BE to another server and recatalogue your backup media onto the new BE server and then implement DR of the old server from the new server.

  5. #5

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Quote Originally Posted by Oaktech View Post
    Hmmm... As long as you have access to the catalogue files, you can install BE to another server and recatalogue your backup media onto the new BE server and then implement DR of the old server from the new server.
    Everything seems to be there, many files with the following extension: bkf and then some dr and cfg

  6. #6

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,840
    Thank Post
    785
    Thanked 552 Times in 432 Posts
    Rep Power
    261
    It sounds like one of your hard drives is getting proper flaky. Glad it's working for now!

  7. #7

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Quote Originally Posted by Oaktech View Post
    It sounds like one of your hard drives is getting proper flaky. Glad it's working for now!
    Got to say, I am surprised as its a G6 hp so not that old and the raid flagged nothing up.
    Hopefully I can find the correct guide on restoring the files from the location the backups are stored.

    I am assuming, my other option would be to stick in replacement hdds in the server, reinstall 2008 r2, and then be2012 and do a full restore (as my backups do system state too).

  8. #8

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,840
    Thank Post
    785
    Thanked 552 Times in 432 Posts
    Rep Power
    261
    There might be some warranty to lean on here...

    Yeah, you should be able to do exactly that, but if it's raided with some redundancy you might be able to just replace the drive that is actually dodgy.

  9. #9

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    It has RAID1, mirror.


    Quote Originally Posted by Oaktech View Post
    There might be some warranty to lean on here...

    Yeah, you should be able to do exactly that, but if it's raided with some redundancy you might be able to just replace the drive that is actually dodgy.

  10. #10
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    1,645
    Thank Post
    145
    Thanked 161 Times in 134 Posts
    Blog Entries
    17
    Rep Power
    82
    I did a mirrored RAID hdd replacement last week. Turn server off, replace drive, boot up pressing the RAID config keys (on my fujitsu it was ctrl + m) then it should rebuild by itself. Took a day and a bit for 500GB.

  11. #11

    Join Date
    Feb 2010
    Location
    UK
    Posts
    275
    Thank Post
    183
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Quote Originally Posted by Joanne View Post
    I did a mirrored RAID hdd replacement last week. Turn server off, replace drive, boot up pressing the RAID config keys (on my fujitsu it was ctrl + m) then it should rebuild by itself. Took a day and a bit for 500GB.

    Hi, thanks for the advice. My only question is that the array was not showing a fault, the hdd lights are flashing away green very happily, so I am surprised it could be the disk.
    I swear the HP G6's have SMART tests on bootup and nothing has been identified.

    Unfortunately, I am off site for now, so I am going to build a second FRDC 2008r server on an old G5 and use that for now whilst I try and sort this mess out. Still need to get backup exec working on another server so I can restore the backups.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 16
    Last Post: 18th March 2014, 03:48 PM
  2. Black Screen with Cursor
    By fiza in forum Windows 7
    Replies: 17
    Last Post: 26th January 2014, 10:52 PM
  3. Replies: 1
    Last Post: 19th September 2012, 08:56 PM
  4. Strange problem with one PC - Black screen
    By googlemad in forum Windows 7
    Replies: 6
    Last Post: 3rd September 2012, 03:36 PM
  5. Computer boots to black screen with E7 in corner
    By ict_adeyfield in forum Hardware
    Replies: 8
    Last Post: 28th March 2012, 09:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •