+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, "Always use custom logon background" setting not there!!??! in Technical; Just setting up a brand new Domain Controller and Group Policies from scratch and have ceom to sort out the ...
  1. #1
    machin05's Avatar
    Join Date
    Dec 2007
    Posts
    356
    Thank Post
    25
    Thanked 29 Times in 26 Posts
    Rep Power
    30

    "Always use custom logon background" setting not there!!??!

    Just setting up a brand new Domain Controller and Group Policies from scratch and have ceom to sort out the custom login background picture.

    I have a GPP that creates the jpg into the %windir%\System32\oobe\info\backgrounds\background Default.jpg

    That works fine as the jpg is there in the correct folder on the workstation.

    Next job is to set the "Always use custom logon background" setting in Computer Configuration > Policies > Administrative Templates > System > Logon

    Alas, the setting is not there!! Referred to my existing DC and it's there and working, just no on this brand new build?!? (See attached)

    Any thoughts on why, or how I can go about getting it?

    It's a pure Windows 2008 R2 domain, two domain controllers both on the same OS and no other servers at all.

    gpo.png

  2. #2
    machin05's Avatar
    Join Date
    Dec 2007
    Posts
    356
    Thank Post
    25
    Thanked 29 Times in 26 Posts
    Rep Power
    30
    Sorted.

    I thought I had already done this, but installing these Download Administrative Templates (ADMX) for Windows Server 2008 R2 and Windows 7 from Official Microsoft Download Center restored the missing setting.



SHARE:
+ Post New Thread

Similar Threads

  1. Setting logon background
    By Jobos in forum Windows 7
    Replies: 13
    Last Post: 29th November 2013, 10:59 AM
  2. GPO setting - not there??
    By jamin100 in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 18th September 2012, 08:33 PM
  3. [PHP] MySQL query error if quotes are used
    By cromertech in forum Web Development
    Replies: 4
    Last Post: 19th October 2011, 04:01 PM
  4. Custom Logon Background
    By Gatt in forum Windows 7
    Replies: 10
    Last Post: 31st May 2009, 06:09 PM
  5. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •