+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, IPV6 help me please in Technical; My Primary schools internal network runs on IP4, I do have IPV6 enabled on the server, but to be honest ...
  1. #1

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83

    IPV6 help me please

    My Primary schools internal network runs on IP4, I do have IPV6 enabled on the server, but to be honest I do not really get it and have never needed to look into it before now.

    Anyway I have noticed the following event ID error in the server logs,

    Log Name: SystemSource: Microsoft-Windows-DHCP-Server
    Date: 18/03/2014 13:12:24
    Event ID: 10020
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: N/A
    Computer: srv01.domain.lan
    Description:
    This computer has at least one dynamically assigned IPv6 address.For reliable DHCPv6 server operation, you should use only static IPv6 addresses.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DHCP-Server" Guid="{6D64F02C-A125-4DAC-9A01-F0555B41CA84}" EventSourceName="DhcpServer" />
    <EventID Qualifiers="0">10020</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-03-18T13:12:24.000000000Z" />
    <EventRecordID>105433</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>srv01.domain.lan</Computer>
    <Security />
    </System>
    <EventData>
    </EventData>
    </Event>
    Looking at the adapter settings on the server for IPV6 I have,

    Obtain an IPV6 address automatically
    and
    DNS = ::1
    I assume I should not have Obtain an IPV6 address automatically as the selected option, but have no idea what I would put in the following sections.
    ipv6 address
    subnet prefix length
    default gateway

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,589
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    just ignore it. Unless you have a static ipv6 address to give the server the auto assigned fe80 address will do fine adn "making one up" is more likely to cause you problems (the only exception to that is if you have your server set to dish out ipv6 leases which id lay odds on you not having

SHARE:
+ Post New Thread

Similar Threads

  1. Help me please
    By Robman in forum Educational Software
    Replies: 2
    Last Post: 5th May 2013, 08:20 PM
  2. Can someone with Google Chrome help me please?
    By laserblazer in forum General Chat
    Replies: 3
    Last Post: 15th October 2012, 11:30 AM
  3. SOMEONE HELP ME!!! PLEASE!!!
    By Admiral208 in forum Windows Vista
    Replies: 4
    Last Post: 15th September 2008, 10:56 AM
  4. excel lookup problem, can someone help me please?
    By RabbieBurns in forum Windows
    Replies: 3
    Last Post: 2nd July 2008, 12:51 PM
  5. help me please !!!!
    By callumtuckey in forum General Chat
    Replies: 19
    Last Post: 14th February 2007, 08:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •