+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Windows 7 Personalisation GPO's in Technical; Hello, I'm currently trying to deploy a wallpaper however when the users log in, the background is black. Upon checking ...
  1. #1

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    79
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Windows 7 Personalisation GPO's

    Hello,
    I'm currently trying to deploy a wallpaper however when the users log in, the background is black.
    Upon checking the personalisation settings (please note the clients are using Windows 7) the deployed wallpaper can be seen in the small preview section.

    The network path is accessible by all users in the domain so I cannot see an issue!

    I do also have 'do not allow changes to desktop wallpaper' set for the users.
    On top of this, I have a deployed theme; however I temporarily removed this yet it had no impact.

    Speaking of the theme, some machines do not adjust to Aero upon the deploying of that also!
    Group Policy's regarding personalisation seem to be a big 'no-no' with our server for some reason.


    If anyone has any ideas why this could be happening, please do not hesitate to comment below!

    If you'd prefer to speak with me via my work email and potentially a phone call, let me know if this is easier!


    (Please note, I cannot successfully test any replies until Monday)

  2. #2

    Join Date
    Mar 2008
    Location
    Colchester
    Posts
    181
    Thank Post
    30
    Thanked 37 Times in 31 Posts
    Rep Power
    22
    we had this issue and found the solution was to add a registry key Wallpaper via Group Policy and Windows 7

  3. #3

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    79
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, thanks for this - we have looked at the registry and the key is created.
    We even tried setting the path to a local C:\ location, however it STILL does not work!

SHARE:
+ Post New Thread

Similar Threads

  1. Windows 7 GPO Lockdown
    By itgeek in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 17th November 2011, 03:25 PM
  2. Windows 2008 GPO's
    By synaesthesia in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 23rd March 2011, 06:17 PM
  3. Windows 7 GPO
    By badders in forum Windows 7
    Replies: 22
    Last Post: 26th January 2011, 04:07 PM
  4. Windows 7 GPO Share
    By lmgtfy in forum Windows 7
    Replies: 1
    Last Post: 18th November 2010, 04:12 PM
  5. Replies: 1
    Last Post: 15th July 2010, 11:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •