+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, WSUS Problems in Technical; I never managed to get to grips with WSUS and has each computer installing it's own updates from MS. Problem ...
  1. #1

    Join Date
    Oct 2010
    Location
    Leicester
    Posts
    18
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    WSUS Problems

    I never managed to get to grips with WSUS and has each computer installing it's own updates from MS. Problem is with netbooks where the auto updates caused massive disruption to lessons as quite often they only get to use the netbooks for about 10 minutes and half of that time can be logging on!
    Because I wasn't using WSUS I had to go to each netbook and disable auto updates (with the idea of mass updating every few weeks!).
    With the advent of the IE10 & 11 problems, I now need to roll back to IE9 or at least be able to manage the updates.
    I installed WSUS and all the other add-ons that are needed for it. I have followed all the advice I can find regarding WSUS but none of the clients will report in. They are actually updating but on WSUS they all say "Status unknown" and "Not Yet Reported". I have tried the wuauclt command with various switches but no joy.
    Any ideas?
    Dave

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have a look here

    Once your clients have reported in, you can move them into groups within WSUS. In doing this, you can set updates to not install for certain groups. It's something I've done many times, so I'm happy to help

  3. #3

    Join Date
    Oct 2010
    Location
    Leicester
    Posts
    18
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Michael,
    I already followed that guide to check I had done everything correctly. I had, but it still doesn't work. I created a GPO for all PCs then set up a test group in WSUS. All the PCs are showing up under "all computers" and I have moved 2 test PCs into the new "test" group. All computers show "Not Yet Reported". I disabled the firewall and still no joy. I waited for 24 hours but still the same. I forced the 2 test PCs to report using wuauclt.exe /resetauthorization /detectnow but nothing.

    I should add I am running Server2008R2 with all Windows7 machines

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    2008 R2 and Windows 7 is fine. Is the firewall on the server enabled?

    Also, have all required WSUS files been successfully downloaded? Even a few basic options can require 5GB to 15GB of update files. On the initial WSUS startup screen, can you see if files are still downloading?

    Once they're downloaded, I would recommend you automatically approve all updates then move computers in groups as required.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM / WSUS problem
    By mrbios in forum Enterprise Software
    Replies: 1
    Last Post: 19th February 2014, 10:35 PM
  2. WSUS problems once again, Says SQL server not running but it is.
    By Davit2005 in forum Enterprise Software
    Replies: 3
    Last Post: 26th March 2012, 09:43 AM
  3. WSUS - Problem!
    By cpjitservices in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 9th November 2011, 09:03 PM
  4. A most weird WSUS problem
    By mattx in forum Windows
    Replies: 12
    Last Post: 13th August 2009, 02:08 PM
  5. Problems deploying Office 2003 SP2 by WSUS
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 10th November 2005, 01:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •