+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, Trust Relationships Lost in Technical; Hey We have a small issie where everynow and again we have machines loosing there trust relationship with the domain. ...
  1. #1
    wroberts's Avatar
    Join Date
    Apr 2013
    Location
    Leeds
    Posts
    41
    Thank Post
    1
    Thanked 8 Times in 7 Posts
    Rep Power
    5

    Trust Relationships Lost

    Hey

    We have a small issie where everynow and again we have machines loosing there trust relationship with the domain.

    This does not appear to happen for any reason or in any particular order! This just happens in random places at random times! Any ideas what I should investigate ?

    Regards
    Will

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,802
    Thank Post
    231
    Thanked 883 Times in 759 Posts
    Rep Power
    300
    search there was a post on this today or yesterday but in a nutshell startup repair is bring run and rolling back the pc far enough that its password and the password ad has for the pc dont match. disabling startup repair stops it happening

  3. #3
    wroberts's Avatar
    Join Date
    Apr 2013
    Location
    Leeds
    Posts
    41
    Thank Post
    1
    Thanked 8 Times in 7 Posts
    Rep Power
    5
    Quote Originally Posted by sted View Post
    search there was a post on this today or yesterday but in a nutshell startup repair is bring run and rolling back the pc far enough that its password and the password ad has for the pc dont match. disabling startup repair stops it happening
    Ok ! No problem how do I disable startup repair !

  4. #4

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,644
    Thank Post
    49
    Thanked 467 Times in 339 Posts
    Rep Power
    141
    There is a Microsoft Hot fix for this...

  5. #5
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,161
    Thank Post
    705
    Thanked 172 Times in 156 Posts
    Blog Entries
    78
    Rep Power
    86
    Linky to KB and hotfix?

  6. #6

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,644
    Thank Post
    49
    Thanked 467 Times in 339 Posts
    Rep Power
    141

  7. #7
    wroberts's Avatar
    Join Date
    Apr 2013
    Location
    Leeds
    Posts
    41
    Thank Post
    1
    Thanked 8 Times in 7 Posts
    Rep Power
    5
    Quote Originally Posted by m25man View Post
    it doesnt really describe the problem I am having acording to the kb article ! When logging machines on it says the machine has lost its trust relationship !

  8. #8

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,644
    Thank Post
    49
    Thanked 467 Times in 339 Posts
    Rep Power
    141
    Have you checked the event logs on the affected workstation?
    That's how I linked the hot fix to my own experience of the issue.

    Random cases of the machine trust relationship being lost.

  9. #9
    wroberts's Avatar
    Join Date
    Apr 2013
    Location
    Leeds
    Posts
    41
    Thank Post
    1
    Thanked 8 Times in 7 Posts
    Rep Power
    5
    Quote Originally Posted by m25man View Post
    Have you checked the event logs on the affected workstation?
    That's how I linked the hot fix to my own experience of the issue.

    Random cases of the machine trust relationship being lost.
    To be honest I havent checked the logs but I did look jnto the things people have advised (disabling windows starup) etc !

    I will look at the hotfix tomorrow !

SHARE:
+ Post New Thread

Similar Threads

  1. Windows 7 Trust relationship
    By Sunderwood in forum Windows 7
    Replies: 35
    Last Post: 14th March 2012, 01:56 PM
  2. Trust relationship error on Windows 7
    By techie08 in forum Windows 7
    Replies: 41
    Last Post: 22nd September 2011, 01:40 PM
  3. Rebuilt server - now lacking trust relationships!!!
    By InspireICT in forum Wireless Networks
    Replies: 13
    Last Post: 3rd May 2011, 01:41 PM
  4. Trust Relationship for web traffic
    By ahunter in forum Wireless Networks
    Replies: 4
    Last Post: 11th November 2008, 05:34 PM
  5. Trust Relationships and DeepFreeze
    By AdamWilden in forum How do you do....it?
    Replies: 6
    Last Post: 4th February 2008, 11:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •