+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Group Policy desktop and wallpaper redirects not working on Win 7 in Technical; The policies that are set to redirect the user desktops and the wallpapers both work perfect in Win XP. However, ...
  1. #1

    Join Date
    Feb 2012
    Location
    Birmingham
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Group Policy desktop and wallpaper redirects not working on Win 7

    The policies that are set to redirect the user desktops and the wallpapers both work perfect in Win XP. However, when logging in on Win 7 the wallpaper is black and there are no shortcuts on the desktop. Looking at rsop.msc, the policy hasn't applied. When I log out though, the wallpaper appears and then disappears again before logging out. This is really confusing me

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,252
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    For the desktop DISABLE the group policy "Remove user's folder from the Start Menu"

  3. #3

    Join Date
    Feb 2012
    Location
    Birmingham
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the reply, I'll give that a go when I'm in the office tomorrow!



SHARE:
+ Post New Thread

Similar Threads

  1. Group Policy - desktop wallpapers
    By X-13 in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 20th April 2013, 01:00 PM
  2. Replies: 9
    Last Post: 26th February 2013, 08:50 AM
  3. Replies: 15
    Last Post: 2nd February 2011, 02:08 PM
  4. Replies: 1
    Last Post: 22nd October 2008, 12:08 PM
  5. Replies: 2
    Last Post: 16th July 2008, 10:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •