+ Post New Thread
Results 1 to 6 of 6
Windows Server 2008 R2 Thread, strange dpm problem in Technical; Struggling with this one so appealing to edugeek. Setup:server 2008 R2 with system center dpm 2012 - everything patched up ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    478
    Thank Post
    90
    Thanked 76 Times in 67 Posts
    Rep Power
    39

    strange dpm problem

    Struggling with this one so appealing to edugeek.
    Setup:server 2008 R2 with system center dpm 2012 - everything patched up to latest versions.
    Using filestreamer as tape library in dpm.

    Have installed protection agent on server 2012 file server all ok and protecting several folders of staff/student/shared data with protection group.
    No errors in dpm or firestreamer and dpm say protection ok after i forced creation of protection point.
    However it only does about 25GB of backup when I have about 900GB of data in them folders. though reports completed ok.
    When I go to do a test recovery of a file it lists all the files on them folders and I can select a file to recover. I can recover a file to original location or a local location on dpm server and it reports recovery ok. When I go to open the file it won't open - e.g. a pdf says not supported filetype or damaged.
    Looking at recovered file - says file is 1.24MB but size on disk is only 4kb. Have tried recovering several files - they all have size on disk of 4KB and won't open.

    Can anyone give me a pointer to whats going on as no error messages there to give me a clue - dpm reports everything ok!

  2. #2

    Join Date
    Oct 2011
    Location
    Amersham
    Posts
    13
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    Do you have dedup enabled on the 2012 fileserver? I had the exact same issue while migrating from DPM 2010 to 2012. DPM 2012 sp1 + CU2 cured the issue for me.

  3. Thanks to walkd from:

    maark (6th September 2013)

  4. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    478
    Thank Post
    90
    Thanked 76 Times in 67 Posts
    Rep Power
    39
    I do have depup enabled - will check updates - though I had patched it up to latest but so hard to find a proper link to service packs and updates for dpm 2012 - keeps pointing you to cloud evaluation software site. Thanks for help.

  5. #4

    Join Date
    Oct 2011
    Location
    Amersham
    Posts
    13
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    This link may help, it provides a list of DPM version numbers so you can see where you are with services packs and CU's

  6. Thanks to walkd from:

    maark (6th September 2013)

  7. #5

    Join Date
    Oct 2008
    Location
    Leeds
    Posts
    225
    Thank Post
    21
    Thanked 17 Times in 17 Posts
    Rep Power
    15
    I don't know about 2012 or dedup, but have plenty of experience of 2010. If I were you I would schedule a full consistency check on all your protected sources as soon as possible, as it sounds like one or more of your replicas are corrupt.

  8. Thanks to Bruce123 from:

    maark (11th September 2013)

  9. #6
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    478
    Thank Post
    90
    Thanked 76 Times in 67 Posts
    Rep Power
    39
    update - this works ok after updating to system center 2012 dpm service pack 1 - so obviously some issue with earlier version and server 2012 with dedup enabled.

SHARE:
+ Post New Thread

Similar Threads

  1. Strange Excel Problem
    By Jon in forum Windows
    Replies: 14
    Last Post: 14th July 2011, 04:55 PM
  2. Strange Email Problem
    By richard in forum Windows
    Replies: 4
    Last Post: 15th June 2007, 06:58 AM
  3. Strange Word problem
    By richard in forum Windows
    Replies: 0
    Last Post: 21st February 2006, 12:47 PM
  4. Strange HD Problem on Debian machine
    By crc-ict in forum *nix
    Replies: 5
    Last Post: 27th January 2006, 08:43 PM
  5. Strange Network Problem this Morning
    By Roger in forum Windows
    Replies: 2
    Last Post: 12th September 2005, 11:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •