+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Windows Server 2008 R2 Thread, Exchange 2007 Sending mail from an secondary accepted domain in Technical; If it is an Authoritive domain it shouldn't be using the Send Connector then, I'm a bit confused to be ...
  1. #16

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,980
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    If it is an Authoritive domain it shouldn't be using the Send Connector then, I'm a bit confused to be honest with you as it should work...

    Do you have a copy of the FULL NDR... Does the NDR come from your local server?

    James.

  2. #17

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223
    Ok after a little more testing I think it's the POP3/IMAP account that's setup on the users outlook that's confusing the situation. If I do a clean outlook setup everything works. I only get the bounces on his outlook install.

  3. #18

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,980
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by Geoff View Post
    Ok after a little more testing I think it's the POP3/IMAP account that's setup on the users outlook that's confusing the situation. If I do a clean outlook setup everything works. I only get the bounces on his outlook install.
    Cool! :-)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 17th April 2013, 03:19 PM
  2. Exchange 2007 Auto discover Problems due to accepted domain.
    By tri_94 in forum Enterprise Software
    Replies: 4
    Last Post: 5th March 2013, 07:29 PM
  3. Exchange 2007 - Block mail by group
    By mitchell1981 in forum Windows
    Replies: 6
    Last Post: 14th September 2009, 10:09 AM
  4. [Website] E-mails from an a-hole.....
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 1st July 2009, 07:24 PM
  5. Exchange 2003 - send mail to everyone
    By Ryan in forum Windows
    Replies: 3
    Last Post: 22nd May 2008, 01:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •