Hi all,

So last Monday I sorted out the ntp settings for our PDC and all was well, time syncing from the remote time source and domain clients syncing from the PDC. Friday night the PDC was restarted and once again I am receiving time sync errors. So I run:

w32tm /query /source - to which I receive the error that the time service isn't running - on this PDC as well as another 2008R2 DC. /query /source on the last DC running 2008 states the time source is the LOCAL CMOS CLOCK.
On the PDC I use net start w32time - no service - its disappeared.
On the PDC I then use w32tm /register - registers successfully
then net start w32time - error: "The service start failed since one or more services in the same process have an incompatible service SID type setting"

Google suggests setting w32time to its own process using
sc config w32time type= own
Running this command I can then start w32time - however when I try to configure it or do anything I receive access is denied errors - even though its an admin cmd prompt.

Another thread on technet says the problem is because of the tapisvr service, no idea why but it says to change the service to a network service rather than a local service. Tried this, still w32tm won't start normally and is still access denied when using own process.

Tried the basics, restarting, unregister / register of w32tm, etc etc.



So any ideas? suggestions? other than throwing it out of the window!