+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Windows Server 2008 R2 Thread, Home folder problems for a few users in Technical; The Drive is mapped via the home path variable in the profile tab of the users account on AD. I'm ...
  1. #16

    Join Date
    May 2013
    Location
    NY
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The Drive is mapped via the home path variable in the profile tab of the users account on AD. I'm going to remotely restart the servers and switches tonight. I did notice on one of the machines that the dns forwarder reverse lookup were acting funny the assigned IP was 192.168.0.129, but the client would respond to Nslookup commands but not ping requests. I deleted the DNS forward and reverse records for the client and rebooted the computer, still the problem persisted until i manually changed the IP and rebooted it responded to pings and Nslookup correctly but the main problem still persists, I even took off the domain, removed it from the AD computers list and put it back on the domain. still no luck.

  2. #17

    Join Date
    Apr 2013
    Location
    Lincolnshire
    Posts
    167
    Thank Post
    5
    Thanked 4 Times in 3 Posts
    Rep Power
    4
    I realise it might be a stupid comment but you said that you lost power to the server room at one time, have you tried deleting the user account and recreating it in case its beome corrupted for some reason ???

  3. #18

    Join Date
    May 2013
    Location
    NY
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good news I logged in remotely and restarted all my servers and switches (and restarted a few switches in another part of the building this morning.) all 3 users have there Drive back. Thanks for all the assistance with fixing this problem.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Login Problem For Only One User
    By marketfield in forum Home Access Plus+
    Replies: 3
    Last Post: 6th November 2012, 04:33 PM
  2. Emails not arriving on time for a few users
    By mwbutler in forum Enterprise Software
    Replies: 5
    Last Post: 31st January 2012, 11:18 AM
  3. Redirecting to Home folder problems
    By timbo343 in forum Windows 7
    Replies: 4
    Last Post: 28th October 2010, 01:58 PM
  4. Creating Home Folder.. and getting it to map for users
    By dgrams in forum How do you do....it?
    Replies: 16
    Last Post: 26th February 2010, 06:15 PM
  5. User home folder, unsure of problem
    By itschad in forum Wireless Networks
    Replies: 4
    Last Post: 12th September 2008, 06:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •