+ Post New Thread
Results 1 to 14 of 14
Windows Server 2008 R2 Thread, IE10 / Win 7 / GPO not applying in Technical; Hi We have Server 2008 and Win 7 clients. Since they have updated to IE10 our proxy settings no longer ...
  1. #1

    Join Date
    Mar 2008
    Posts
    85
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    IE10 / Win 7 / GPO not applying

    Hi

    We have Server 2008 and Win 7 clients. Since they have updated to IE10 our proxy settings no longer work. I've done some searching but I'm not sure what I have to do to get 2008 GPO's working in IE10 on Win 7?

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,441
    Thank Post
    62
    Thanked 207 Times in 179 Posts
    Rep Power
    56
    I had this the other day, read you had to use preferences not Internet explorer maintenance now. I downgraded to IE9 and used the IE10 blocker.

  3. #3

    Join Date
    Mar 2008
    Posts
    85
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Where are preferences located?

  4. #4
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,441
    Thank Post
    62
    Thanked 207 Times in 179 Posts
    Rep Power
    56
    Do you have server 2008? Should be under policies in GP editor.

  5. #5

    Join Date
    Mar 2008
    Posts
    85
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I do have Server 2008 but I'm new to it as I'm still learning. Can you give me the path please.

  6. #6
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,441
    Thank Post
    62
    Thanked 207 Times in 179 Posts
    Rep Power
    56
    Expand Computer or User, there should be options called Policies or Preferences. Like I said I gave up and used IE9 as IE10 just wasn't playing ball with anything.

  7. #7
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    729
    Thank Post
    5
    Thanked 159 Times in 148 Posts
    Rep Power
    56
    If you don't have a Windows 8 or Windows 2012 computer on your domain, you will need to make a little dirty hack on the preferences gpp file to get your settings to apply. Instructions can be found here

    We noticed this yesterday when our Internet Disabled policy was not redirecting users to the alternative proxy server. Made then XML adjustment and now it's working.

    (PS, we increased version number to 11 like Spinal Tap )

  8. Thanks to Boredguy from:

    gwendes (6th September 2013)

  9. #8

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,104
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169
    Few previous posts on this. Basically, Internet Explorer Maintenance is depracated and no longer works with IE 10. Best to move over to GPP instead. We did this by building a GPP for IE 8/9 and another for IE 10, with the same settings. We did this on a Server 2012 server, but as mentioned above you can edit the XML of the GPP file to make it show up in earlier OSs.

    If you install IE 10 on everything before removing your IEM preferences, they will end up stuck in Group Policy with no easy way to remove them (IEM will disappear in GPMC), increasing processing time.

  10. #9

    Join Date
    Oct 2008
    Location
    Brecon
    Posts
    38
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If you download the internet explorer 10 gpo template, import that into your group policy object and it has all the settings you need to.

    Download Administrative Templates for Windows Internet Explorer 10 from Official Microsoft Download Center

  11. #10

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    439
    Thank Post
    90
    Thanked 48 Times in 43 Posts
    Rep Power
    18
    Hi all,

    I have installed the admx msi on each domain controller but when I right click to add new policy I still don't get an option for IE10, this is on server 2008R2 any ideas?

    thanks.

  12. #11

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    155
    Thank Post
    25
    Thanked 35 Times in 31 Posts
    Rep Power
    19
    you need windows 8 or server 2012 to manage ie10 group policy preferences.

  13. Thanks to glen_j from:

    jonnykewell1 (15th July 2013)

  14. #12

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    439
    Thank Post
    90
    Thanked 48 Times in 43 Posts
    Rep Power
    18
    how come the installer supports server2008 then or that for ie9?

  15. #13

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    155
    Thank Post
    25
    Thanked 35 Times in 31 Posts
    Rep Power
    19
    i wondered the same thing myself everything i found said to the win 8 or 2012 to manage them.

  16. #14

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    439
    Thank Post
    90
    Thanked 48 Times in 43 Posts
    Rep Power
    18
    hmmm looks like a roll back to ie9 then. thanks anyway.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 9th September 2010, 02:00 AM
  2. GPO not applying fully
    By pooley in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 8th May 2009, 11:45 PM
  3. GPO not applying
    By sippo in forum Windows
    Replies: 23
    Last Post: 7th November 2008, 10:13 AM
  4. Certain Parts of GPO not applying
    By Kyle in forum Windows
    Replies: 1
    Last Post: 5th March 2008, 08:26 PM
  5. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 09:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •