+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, DHCP no longer giving out IP addresses to boot from network clients. in Technical; Hi, We had a server crash this morning (Teamviewer used up all the memory). After restarting the server we tried ...
  1. #1

    Join Date
    Nov 2011
    Posts
    608
    Thank Post
    84
    Thanked 21 Times in 19 Posts
    Rep Power
    10

    DHCP no longer giving out IP addresses to boot from network clients.

    Hi,

    We had a server crash this morning (Teamviewer used up all the memory).

    After restarting the server we tried reinstalling a few machines by booting from the network. It now appears that DHCP gives out IP addresses to installed windows machines but when you try to boot from network it fails to get a IP from the DHCP server.

    Any ideas what could have broken?

    Thanks

  2. #2
    MordyT's Avatar
    Join Date
    Sep 2012
    Location
    In a computer
    Posts
    424
    Thank Post
    43
    Thanked 68 Times in 63 Posts
    Rep Power
    19
    Is the server authorized? Right click on the name and see if it says authorize or unauthorize

  3. #3

    Join Date
    Nov 2011
    Posts
    608
    Thank Post
    84
    Thanked 21 Times in 19 Posts
    Rep Power
    10
    Yep, says unauthorise. Have reinstalled the dhcp and deployment services with no luck.

    Are there any config files that don't get removed with the DHCP server.

    Going to try again tomorrow, have a break for tonight.

  4. #4
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,166
    Thank Post
    563
    Thanked 153 Times in 139 Posts
    Blog Entries
    78
    Rep Power
    80
    Try restarting wds, it can get a bit upset if it didn't shutdown cleanly last time

  5. #5

    Join Date
    Nov 2011
    Posts
    608
    Thank Post
    84
    Thanked 21 Times in 19 Posts
    Rep Power
    10
    Think it had something to do with a permission somewhere, came in and reset the permissions on the WDS folder and gave it a reboot and now sems to work again.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. HP 10ag wireless AP not giving IP Address to Dell Laptops
    By svardy in forum Wireless Networks
    Replies: 1
    Last Post: 13th October 2011, 12:17 PM
  2. Need to find out IP Address of switch
    By vunsev in forum Wireless Networks
    Replies: 15
    Last Post: 6th July 2009, 12:23 PM
  3. DHCP not giving out second DNS to XP
    By ZeroHour in forum Windows Server 2008
    Replies: 9
    Last Post: 28th January 2009, 11:05 AM
  4. Add an IP address to local host
    By FN-GM in forum Windows
    Replies: 12
    Last Post: 22nd January 2008, 08:29 PM
  5. IP Address to Computer Name
    By Gambit in forum Windows
    Replies: 17
    Last Post: 23rd April 2007, 03:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •