+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Group Policy - desktop wallpapers in Technical; I set "All stations" to change the default RM wallpaper for a different one, keeping the same name as it ...
  1. #1

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,271
    Thank Post
    608
    Thanked 2,042 Times in 1,402 Posts
    Blog Entries
    19
    Rep Power
    870

    Group Policy - desktop wallpapers

    I set "All stations" to change the default RM wallpaper for a different one, keeping the same name as it just remakes it otherwise, and that works fine.
    I've set the staff GP[P?] to not force a wallpaper, but even though they can change the image it simply reverts back at logoff. [Or login... I dunno.]

    When the image is changed, it's set as "%APPDATA%\Microsoft\Windows\Themes\TranscodedWall paper.jpg" in the registry but logging out and back in again resets it to "C:\Program Files\Research Machines\Network Management\Desktop\wallpaper.jpg"


    Does anyone know why I'm having a wallpaper forced at every login despite it being "not configured"?

    Is it a matter of it having to be disabled, in which case, does it still apply the default if a custom one isn't chosen?


    Le EDIT: It's something in the user config... "gpupdate /target:user /force" confirms it on my admin account, which has it set to "not configured".
    Last edited by X-13; 16th April 2013 at 02:29 PM.

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,271
    Thank Post
    608
    Thanked 2,042 Times in 1,402 Posts
    Blog Entries
    19
    Rep Power
    870
    ~BUMP~


    Any ideas?

  3. #3

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    Assuming that your "All stations" applies before the staff policy setting the value to "not Configured" means that the PC won't change the applied settings. So you background it set, nothing overrides it so it stays.

    You need to set the Staff policy to disabled if you want to change the settings.

    Personally I only allow admin staff to change their background. As there PC's are not seen by the pupils/public that's fine. Teaching staff have the same background as their PC's are visible. You don't want people/parents walking round and seeing a picture of a staff members cat's displayed on an projector.

    So my policys are applied in this order: (Policy 1 is everyone, Policy2 is admin staff only)
    Policy 1
    Users/Ploicies/Admin Templates/Control Panel/Personalization
    Prevent changing desktop background Enabled
    Users/Ploicies/Admin Templates/Control Panel/Desktop/Desktop
    Desktop Wallpaper Enabled (Filename)
    Policy 2
    Users/Ploicies/Admin Templates/Control Panel/Personalization
    Prevent changing desktop background Disabled
    Users/Ploicies/Admin Templates/Control Panel/Desktop/Desktop
    Allow only bitmapped wallpaper Disabled
    Desktop Wallpaper Disabled
    Last edited by Stuart_C; 20th April 2013 at 12:08 PM.

  4. Thanks to Stuart_C from:

    laserblazer (20th April 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Group Policy Server 2008 R2 - Desktop Wallpaper XP Clients
    By Aqua in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 22nd March 2013, 09:35 AM
  2. Replies: 12
    Last Post: 10th February 2010, 11:46 AM
  3. Group policy to redirect desktop
    By srochford in forum Windows
    Replies: 12
    Last Post: 19th January 2010, 02:50 PM
  4. Group Policy - Set User Desktops and Start Menu's
    By Iain.Faulkner in forum Windows Server 2008
    Replies: 12
    Last Post: 7th September 2009, 10:36 PM
  5. Replies: 56
    Last Post: 6th November 2007, 08:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •