+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, Deployment Workbench Win7 Rules Help in Technical; Please can someone help me. I have added Windows 7 Rules to Deployment Workbench to what I expect they should ...
  1. #1

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14

    Deployment Workbench Win7 Rules Help

    Please can someone help me. I have added Windows 7 Rules to Deployment Workbench to what I expect they should be. However when building machines they are not joining to the Domain, and I am having to join them manually.

    Can anyone help please?

    The Rules are:

    [Settings]
    Priority=Default
    Properties=MyCustomProperty
    [Default]
    BitsPerPel=32
    VRefresh=60
    XResolution=1440
    YResolution=900
    TSGuid=Deploy windows 7
    DeploymentType=NEWCOMPUTER
    _SMSTSORGNAME=SCHOOL NAME
    OSInstall=YES
    SkipAdminPassword=YES
    UserDomain=DOMAIN.LOCAL
    UserID=Administrator
    UserPassword=PASSWORD
    SkipProductKey=YES
    SkipUserData=Yes
    SkipDomainMembership=YES
    SkipApplications=YES
    SkipAppsOnUpgrade=YES
    SkipBDDWelcome=YES
    SkipBitLocker=YES
    DoNotCreateExtraPartition=YES
    SkipCapture=YES
    SkipComputerName=NO
    SkipComputerBackup=YES
    SkipDeploymentType=YES
    DeploymentType=NEWCOMPUTER
    SkipDomainMembership=YES
    DomainAdmin=administrator
    DomainAdminDomain=DOMAIN
    DomainAdminPassword=PASSWORD
    JoinDomain=DOMAIN
    UserDataLocation=NONE
    UILanguage=en-US
    SkipPackageDisplay=YES
    SkipProductKey=YES
    SkipSummary=YES
    SkipTaskSequence=NO
    SkipTimeZone=YES
    SkipLocaleSelection=YES
    UILanguage=en-US
    UserLocale=en-GB
    KeyboardLocale=en-gb;0809:00000809
    TimeZone=085
    TimeZoneName=GMT Standard Time
    SkipFinalSummary=YES
    SkipSummary=YES
    WSUSServer=http://SERVERNAME
    FinishAction=Restart


    BOOTSTRAP.INI

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\SERVERNAME\MDT-Deploy$
    SkipBDDWelcome=YES
    SkipAdminPassword=YES

  2. #2

    Join Date
    Jun 2008
    Posts
    745
    Thank Post
    121
    Thanked 70 Times in 57 Posts
    Rep Power
    33
    Change SkipDomainMembership=YES to SkipDomainMembership=NO

  3. #3

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14
    As far as I can remember this setting just skips the Domain Membership screen from appearing during the build process (making it silent build so no user input is needed). I will give it a go though, and see what happens next time I build/rebuild a Win7 machine.

  4. #4

    Join Date
    Jun 2008
    Location
    Barnet
    Posts
    127
    Thank Post
    36
    Thanked 11 Times in 7 Posts
    Rep Power
    15
    Any reason you're using TSGuid instead of TaskSequenceId?



SHARE:
+ Post New Thread

Similar Threads

  1. Deployment Workbench, PowerShell Issue
    By S_Hannah in forum Windows Server 2008
    Replies: 7
    Last Post: 23rd October 2012, 08:06 PM
  2. Replies: 3
    Last Post: 31st October 2011, 01:34 PM
  3. MDT Deployment Workbench
    By cpjitservices in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 26th July 2011, 11:02 PM
  4. Firewall rule help
    By IA76 in forum Wireless Networks
    Replies: 5
    Last Post: 23rd July 2008, 01:26 PM
  5. Deploying Software via GP Help
    By mmoseley in forum How do you do....it?
    Replies: 5
    Last Post: 31st March 2008, 09:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •