+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, The strangest problem in the world, ever! in Technical; This problem has dragged my back to edgeek, not necessarily for an answer just to share my pain. We have ...
  1. #1
    british_government's Avatar
    Join Date
    Feb 2009
    Posts
    160
    Thank Post
    24
    Thanked 20 Times in 15 Posts
    Rep Power
    36

    The strangest problem in the world, ever!

    This problem has dragged my back to edgeek, not necessarily for an answer just to share my pain.

    We have an NEC Flex server running a hyper-v cluster on 2008 R2 and the server with the fault is also 2008 R2.

    I came in Monday morning and one of our physical hosts was unreachable so I rebooted it and everything seemed to be back up, then I noticed that all traffic being sent to the virtual servers that were on it is being duplicated.

    For example, if I send a ping to the server running wireshark I see these results.

    On my machine: 4 pings sent, 8 replies received.
    On the VM: 8 pings received, 8 replies sent.

    This is only happening with the virtual servers and not the hardware hosts.

    Fun

  2. #2

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    2,059
    Thank Post
    121
    Thanked 528 Times in 354 Posts
    Blog Entries
    2
    Rep Power
    295
    Check your network cards on the host. Are they in promiscuous mode? If you don't need this, switch off promiscuous mode.

    I'm guessing the host is duplicating the ping request of its client.
    You can check this on the wireshark trace by looking at the destination MAC addresses of the ping replies.

    Also, do you have a bridge in the equation? Perhaps the bridge IP is being routed. If you don't need an IP address for the bridge, remove it.
    Last edited by jinnantonnixx; 9th April 2013 at 10:28 AM.

  3. #3
    british_government's Avatar
    Join Date
    Feb 2009
    Posts
    160
    Thank Post
    24
    Thanked 20 Times in 15 Posts
    Rep Power
    36
    For anybody that comes across this thread. It seemed to be a fault in the switch in the flex, total powerdown of the networking was the way to solve the problem!



SHARE:
+ Post New Thread

Similar Threads

  1. [Video] The Shortest Escalator In The World
    By DaveP in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 18th August 2011, 10:46 AM
  2. [Website] Probably the best printer in the world
    By creese in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 5th July 2011, 09:40 PM
  3. Replies: 0
    Last Post: 15th August 2010, 12:03 AM
  4. [Video] Base Jumping off the tallest building in the world
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 15th January 2010, 12:29 PM
  5. [News] The 'Youngest Headmaster In The World'
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 12th October 2009, 07:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •