+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, Open File - Security Warning in Technical; Hiya, I've just setup a Windows 2008 R2 server dealing with XP clients. I've redirected the desktop to a DFS ...
  1. #1

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    831
    Thank Post
    177
    Thanked 105 Times in 73 Posts
    Rep Power
    185

    Open File - Security Warning

    Hiya,

    I've just setup a Windows 2008 R2 server dealing with XP clients. I've redirected the desktop to a DFS share and implemented a GPO to lockdown the workstation for the students. When they double-click an icon on the desktop they get a Security Warning asking if they're sure they want to open it, and the publisher isn't verified. I've done some googling and it appears to be down to IE settings, and I can find how to alter it on Server 2003 GPO, but not on 2008 R2 as the Internet Explorer settings have changed in group policy. Can anyone help please?

    Thank you

    Stuart

  2. #2
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    User configuration > Windows Components > Internet Explorer > Internet Control Panel > Security > Site to Zone Assignment List
    Then put in the path to dfs share \\school.local\dfs and set the security value as 2
    Last edited by eddyc; 4th April 2013 at 12:54 PM.

  3. Thanks to eddyc from:

    Jawloms (5th April 2013)

  4. #3

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    831
    Thank Post
    177
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    Thank you very much, but it didn't work. I found the setting and added \\trimley.local\studentdesktop\Students Desktop, but it didn't help so I just added \\trimley.local\studentdesktop and that didn't either. Value of 2 on both attempts. Do I need it in quotes or anything?

    Thank you

    Stuart

  5. #4
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    We do not have any of our paths in quotes, and looking at it we do not have the two slashed at the front. All we have for our dfs share is school.local in the list.

    Don't forget you may need to gpupdate your clients a couple of times before they pick up these settings.

  6. Thanks to eddyc from:

    Jawloms (5th April 2013)

  7. #5

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    831
    Thank Post
    177
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    It's still not having it. Don't suppose you've got a screenshot have you please?

    Sorry.......

  8. #6
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    Here is a screenshot as requested - let me know how you get on. Ed

    Example.png

  9. Thanks to eddyc from:

    Jawloms (5th April 2013)

  10. #7

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    831
    Thank Post
    177
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    Sorted it! It was the "Show security warning for potentially unsafe files" policy. I had to enable it, and then choose enable within it.

    Thank you for your help!

    Stuart

  11. #8

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    831
    Thank Post
    177
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    Arrghh!! I didn't realise that if you install IE10 on the server, it removes the Internet Explorer Maintenance bit from group policy. I thought it was a 2008 R2 thing.....

    Where do I alter these settings now as I imported the policy from a different school and now this school has the wrong branding on it's IE and I can't change it.

  12. #9
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    Quote Originally Posted by Jawloms View Post
    Arrghh!! I didn't realise that if you install IE10 on the server, it removes the Internet Explorer Maintenance bit from group policy. I thought it was a 2008 R2 thing.....

    Where do I alter these settings now as I imported the policy from a different school and now this school has the wrong branding on it's IE and I can't change it.
    If you install the server management tools onto a workstation, you can then edit this policy from a client machine. Otherwise you need to do the changes through group policy preferences. Ed

SHARE:
+ Post New Thread

Similar Threads

  1. Open File security warning
    By Liam in forum Windows 7
    Replies: 5
    Last Post: 27th November 2012, 01:09 PM
  2. Multipoint 2011 Security Warning running .lnk files
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 3rd May 2011, 06:26 PM
  3. Open file - Security warning
    By salan in forum Windows
    Replies: 3
    Last Post: 29th April 2010, 02:25 PM
  4. [?] File Security
    By integer in forum Windows
    Replies: 0
    Last Post: 4th January 2007, 05:21 PM
  5. Annoying popup when opening files over network
    By Ste_Harve in forum Windows
    Replies: 6
    Last Post: 19th May 2006, 11:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •