+ Post New Thread
Results 1 to 15 of 15
Windows Server 2008 R2 Thread, Proxy Settings on XP Client in Technical; Hi I wonder if someone can help. I have a 2008 server r2 with xp clients. The problem is that ...
  1. #1

    Join Date
    Aug 2012
    Location
    Merseyside
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Proxy Settings on XP Client

    Hi

    I wonder if someone can help. I have a 2008 server r2 with xp clients. The problem is that gpo is propagating to client. I get desktop and other customisation but not proxy settings. I have run rsop and the gpo is getting to client. I am at a loss. The windows 7 clients get policy from the preferences that I set in the user config - preferences - control panel settings - internet settings. But none of xp machines.

    Any ideas?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Are the XP machines fully patched, I don't think that they support GPP - preferences - well at all, have you tried using policies instead?

  3. #3

    Join Date
    Aug 2012
    Location
    Merseyside
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The xp's are sp3. I suspected that they don't support prefs but I can't find the old way of 2003 server to set proxy.

  4. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Computer Config > Policies > Windows Settings > Internet Explorer I think.

    You may need to use the Download Windows Server 2003 Administration Tools Pack from Official Microsoft Download Center on one of the XP machines but I'm sure I've seen it in the 2008 version.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764

  6. #6

    Join Date
    Aug 2012
    Location
    Merseyside
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the guide but thats the 2003 gp. Not like that on 2008 and 2012. I've just written a batch file as part of logon.bat that modifies reg with home page and proxy settings. This is work around until I can sort it.

    REGEDIT4


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings]
    "ProxyEnable"=dword:00000001
    "ProxyHttp1.1"=dword:00000000
    "ProxyServer"="192.168.13.150:8080"
    "ProxyOverride"="<local>"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Start Page"="Http://www.google.co.uk"

  7. #7
    XiJ
    XiJ is offline

    Join Date
    Mar 2013
    Location
    Sheffield
    Posts
    168
    Thank Post
    11
    Thanked 34 Times in 31 Posts
    Rep Power
    8
    It should still be there in the 2008 OS. We use it there for our clients.

  8. #8

    Join Date
    Aug 2012
    Location
    Merseyside
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Not sure if there is a difference to 2008 and 2008 r2. but there is no IEM within user config - windows settings. And deco not in 2012. I've already dealt with that little nightmare last week.

  9. #9

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Quote Originally Posted by Garyhind View Post
    Thanks for the guide but thats the 2003 gp. Not like that on 2008 and 2012. I've just written a batch file as part of logon.bat that modifies reg with home page and proxy settings. This is work around until I can sort it.

    REGEDIT4


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings]
    "ProxyEnable"=dword:00000001
    "ProxyHttp1.1"=dword:00000000
    "ProxyServer"="192.168.13.150:8080"
    "ProxyOverride"="<local>"


    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Start Page"="Http://www.google.co.uk"
    Thats a screenshot from at least 2008 if not r2, I have done it on an r2 box so it must be there.

  10. #10
    XiJ
    XiJ is offline

    Join Date
    Mar 2013
    Location
    Sheffield
    Posts
    168
    Thank Post
    11
    Thanked 34 Times in 31 Posts
    Rep Power
    8
    Yeah we use 2k8 R2 and I'm sure it's there. Gonna remote on to one of our severs to check when I get chance!

  11. #11

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    I believe proxy settings have always been a little iffy when applied with GPO. I for one have had no issues but I know few colleagues have had issues and scripted it in the end to modify the registry.

  12. #12
    XiJ
    XiJ is offline

    Join Date
    Mar 2013
    Location
    Sheffield
    Posts
    168
    Thank Post
    11
    Thanked 34 Times in 31 Posts
    Rep Power
    8
    Just checked on 2008 R2.

    It's under user config -> policies -> windows settings -> Internet explorer maintenance -> connection

    It is in our 'Standard' setup anyway.

  13. #13

    Join Date
    Jul 2012
    Location
    Northumberland
    Posts
    22
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Out of curiosity are you using IE10?

  14. #14
    VeryPC_Tom_M's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    388
    Thank Post
    14
    Thanked 82 Times in 79 Posts
    Rep Power
    44
    IE (9 and) 10 is only available on Windows 7 or Windows 8.

    Windows XP will support up to IE 8

  15. #15

    Join Date
    Jul 2012
    Location
    Northumberland
    Posts
    22
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Good point. Just IE10 has caused us some minor problems with GPO but we are Win7.

SHARE:
+ Post New Thread

Similar Threads

  1. Proxy Setting on a MAC Laptop
    By DEfrostphone in forum Mac
    Replies: 7
    Last Post: 28th March 2012, 12:58 PM
  2. Proxy settings on HTC wildfire/Opera Mini
    By andyturpie in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 1st March 2012, 05:15 PM
  3. Proxy Settings on an iPhone
    By enjay in forum Internet Related/Filtering/Firewall
    Replies: 9
    Last Post: 15th January 2010, 01:38 PM
  4. disable access to wireless settings on xp clients
    By RabbieBurns in forum Windows Server 2008
    Replies: 2
    Last Post: 26th November 2009, 12:09 AM
  5. Proxy Setting on server
    By mhussain in forum How do you do....it?
    Replies: 5
    Last Post: 8th July 2009, 05:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •