+ Post New Thread
Results 1 to 6 of 6
Windows Server 2008 R2 Thread, Outlook Web Access in Technical; Hi All, Im having a very strange issue at the moment: User logs onto machine and logs into Outlook Web ...
  1. #1

    Join Date
    Mar 2012
    Location
    UK
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Outlook Web Access

    Hi All,

    Im having a very strange issue at the moment:

    User logs onto machine and logs into Outlook Web Access, all the options down the left hand side (folders etc...) they are visable but when clickon on them nothing happens, also new messages are unablke to be written

    When logginng onto the same machine with an admin account all works fine.

    This leads me to beliweve that its a GPO setting somewhere, any ideas as to were I can start looking first?

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Sounds like scripts being blocked, are you blocking anything like javascript etc?

    Steve

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,816
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    First thing i would do is try on a machine with no policies at all.

    What version of Exchange are you on?

  4. #4

    Join Date
    Mar 2012
    Location
    UK
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    im not sure about javascripts, were the best place to start looking within GPO managment?

  5. #5

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    You will have to go through the GPO's manually or do a gpreseults or resultant set of poicy.

  6. #6

    Join Date
    Mar 2012
    Location
    UK
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Is there a way of turning all IE GPO's off?

SHARE:
+ Post New Thread

Similar Threads

  1. Outlook Web Access trial
    By amacken in forum Windows
    Replies: 15
    Last Post: 6th September 2008, 10:20 AM
  2. Outlook web access contacts not visible
    By Dos_Box in forum Windows
    Replies: 5
    Last Post: 13th May 2008, 11:46 AM
  3. Replies: 2
    Last Post: 31st May 2007, 04:15 PM
  4. Exchange Outlook Web Access
    By jrubinstein in forum Windows Vista
    Replies: 3
    Last Post: 12th February 2007, 10:47 PM
  5. Securing Exchange/Outlook Web Access
    By SpuffMonkey in forum Wireless Networks
    Replies: 9
    Last Post: 6th December 2005, 10:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •