+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, Microsoft Exchange 2007 - Searching in OWA and non-cached mode outlook in Technical; We've suddenly lost the ability to search in OWA and non-cached mode outlook for some reason. We ran Technets scripts ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Microsoft Exchange 2007 - Searching in OWA and non-cached mode outlook

    We've suddenly lost the ability to search in OWA and non-cached mode outlook for some reason. We ran Technets scripts to rebuild the catalog files for the mailbox database created a skeletal structure but nothing else. Created a new mailbox db on the same server nothing same issue created another mail server and mailbox db nothing still won't search thinking of giving up at this point been on the phone with Microsoft for four days and we haven't resolved it any help would be much appreciated?


    Wes

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Sp level and rollup?

    exch topology?

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    SP3 rollup7

    Exchange server 1 has all roles assigned to it.

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    As you have a case open with MS, can you detail the steps you have done already?

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Ran the ResetSearchindex script also tried renaming of the catalog folder then starting and stopping both search services for exchange. It builds a basic catalog folder but from then on doesn't populate it. I created a new mail store and db within that moved a mailbox account to it to see same thing. I then built an exchange server from scratch tried again this time using the OWA from that new server on an account from the new box still the same thing.

  6. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    So what happens if you run the below ?

    Can you post the results?

    Test-ExchangeSearch –Identity <username>

  7. #7
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Get-Mailbox <Mailbox to Check> | Get-MailboxPermission -User <Active Directory
    User>

    [PS] C:\Windows\System32>Test-ExchangeSearch -Identity an-other

    ResultFound SearchTime
    ----------- ----------
    False -1

  8. #8

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Get-MailboxDatabase "DB Name" | fl *Index*
    What does this return?

  9. #9
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    [PS] C:\Windows\System32>Get-MailboxDatabase "Mailbox Database" | fl *Index*


    IndexEnabled : True



    [PS] C:\Windows\System32>

SHARE:
+ Post New Thread

Similar Threads

  1. in a muddle with exchange 2010 sp1 (owa and certificates)
    By sacrej in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 13th October 2010, 09:26 AM
  2. Backing up Microsoft Exchange 2007
    By faza in forum How do you do....it?
    Replies: 2
    Last Post: 10th February 2009, 10:14 AM
  3. Exchange 2007 - Stuck in queue
    By Simcfc73 in forum Windows
    Replies: 1
    Last Post: 24th November 2008, 10:00 AM
  4. Exchange 2007 and non outlook clients
    By cjohnsonuk in forum Windows
    Replies: 2
    Last Post: 5th September 2008, 09:34 AM
  5. Replies: 8
    Last Post: 2nd April 2008, 09:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •