+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, xcopy or robocopy - access denied in Technical; Hello again! We've had a few issues, failing vmware servers, etc and I'm trying to move data from one server ...
  1. #1

    Join Date
    Jun 2012
    Location
    Maidstone
    Posts
    55
    Thank Post
    18
    Thanked 7 Times in 5 Posts
    Rep Power
    8

    Unhappy xcopy or robocopy - access denied

    Hello again!

    We've had a few issues, failing vmware servers, etc and I'm trying to move data from one server to another. I've managed to copy all of the documents, photos, vids, etc onto the other server but the one issue I'm having is that I can't move anything in their profile. I keep getting access denied.

    I'm trying to use the following:

    Code:
    xcopy e:\Users\staff\Associate\*.* y:\Users\Associate\*.* /v /d /e /c /k /o /y
    (for some reason they stored the documents and profiles separately...)

    Anyway, the only way I can think of fixing this issue is to replace the owner permissions to myself, move the data over and then change the permissions back to the account but there must be a simpler way!

    If anyone knows a way to "fix" this issue, any help would be appreciated.

    Sam B.

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Robocopy has a /b which lets it run as backup operator

    Might be worth a try?

    Steve

  3. Thanks to Steve21 from:

    SBennett (3rd October 2012)

  4. #3

    Join Date
    Jun 2012
    Location
    Maidstone
    Posts
    55
    Thank Post
    18
    Thanked 7 Times in 5 Posts
    Rep Power
    8
    Quote Originally Posted by Steve21 View Post
    Robocopy has a /b which lets it run as backup operator

    Might be worth a try?

    Steve
    Wow Steve, thank you very much!

  5. #4
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    917
    Thank Post
    41
    Thanked 69 Times in 66 Posts
    Rep Power
    18
    Do you use Sophos ? It doesn't like robocopy and xcopy .

  6. #5

    Join Date
    Jun 2012
    Location
    Maidstone
    Posts
    55
    Thank Post
    18
    Thanked 7 Times in 5 Posts
    Rep Power
    8
    @free780 No, I don't. I think I have the issue sorted. All I need to do is check if it has worked

SHARE:
+ Post New Thread

Similar Threads

  1. Censornet Access Denied Page Edit
    By HallX in forum *nix
    Replies: 4
    Last Post: 12th March 2007, 09:05 AM
  2. External IMAP or POP3 access through AD and LEA ISP
    By contink in forum Wireless Networks
    Replies: 10
    Last Post: 14th September 2006, 11:07 AM
  3. Replies: 2
    Last Post: 13th June 2006, 09:22 PM
  4. Access Denied from Admin Network
    By MrDylan in forum ICT KS3 SATS Tests
    Replies: 9
    Last Post: 25th April 2006, 12:09 PM
  5. GPMC "Access Denied" for Administrator
    By Gatt in forum Windows
    Replies: 9
    Last Post: 8th February 2006, 06:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •