+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, Windows SIM - Hangs on Generating Catalogue File then errors in Technical; Afternoon I'm trying to build myself a new unattended install XML with Windows SIM and every time I try to ...
  1. #1
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,405
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78

    Windows SIM - Hangs on Generating Catalogue File then errors

    Afternoon

    I'm trying to build myself a new unattended install XML with Windows SIM and every time I try to load the WIM file, it says about needing to generate a catalogue file, so I click ok and then it brings up a display saying "generating catalogue file" where you get an "Image 1 of 1 - Mounting Windows Image \path\to\image.wim. This might take a few minutes" and the blue bar moves about 10% before it hangs and then eventually says that it can't create the file, which therefore means I can't generate an XML file for the unattended install.

    Now, I read somewhere (I can't remember where) that you can't use the x86 WIM on an x64 system, which means that this is a bit of a pointless exercise and I'm going to have to install the WAIK on a virtual machine to get this done, but I wanted to see if there was a work around or if it is possible to use a x86 WIM on an x64 system?

    Thanks in advance
    Andy T

  2. #2
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,405
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Meh .. found the CLG file on the DVD, so I'm using that ..

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 18th April 2012, 12:59 PM
  2. [SIMS] SIMS .net Examination Module hangs on submission
    By nLinked in forum MIS Systems
    Replies: 4
    Last Post: 10th February 2012, 11:09 PM
  3. sims.net on windows 7
    By spider6986 in forum Windows 7
    Replies: 8
    Last Post: 13th July 2009, 10:16 AM
  4. Installing SIMS.net on Windows Server 2008 64bit
    By mattstevenson2005 in forum MIS Systems
    Replies: 10
    Last Post: 7th March 2009, 08:08 PM
  5. Replies: 14
    Last Post: 21st September 2008, 11:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •