+ Post New Thread
Results 1 to 8 of 8
Windows Server 2008 R2 Thread, Changed administrator password now deployment wont work in Technical; okay, changed administrator password and now the deployment wont work. On the client it says: "a connection to the deployment ...
  1. #1

    Join Date
    Jun 2010
    Posts
    147
    Thank Post
    29
    Thanked 8 Times in 7 Posts
    Rep Power
    9

    Changed administrator password now deployment wont work

    okay,

    changed administrator password and now the deployment wont work. On the client it says: "a connection to the deployment share (DEPLYOMENT LOCATION) could not be made. Connection OK. Possible cause: invalid credentials.

    Seems obvious to me, i have changed the password in the rules on deployment workbench and in the bootstrap.ini file but still no joy.

    Any other places it should be changed?

  2. #2

    Join Date
    Jun 2010
    Posts
    147
    Thank Post
    29
    Thanked 8 Times in 7 Posts
    Rep Power
    9
    Just to annoy me I changed the password of the account back to what it was before and also changed the deployment workbench passwords back and it works straight away?

    Any help would be grand.

  3. #3

    Join Date
    Jul 2009
    Posts
    479
    Thank Post
    41
    Thanked 89 Times in 76 Posts
    Rep Power
    50
    Have you updated the boot images/deployment share (right click on the deployment share > update) after changing the password?

  4. #4

    Join Date
    Jun 2010
    Posts
    147
    Thank Post
    29
    Thanked 8 Times in 7 Posts
    Rep Power
    9
    Yeah i have updated the deployment share and still doing the same thing. Can't see why

  5. #5

    Join Date
    Jul 2009
    Posts
    479
    Thank Post
    41
    Thanked 89 Times in 76 Posts
    Rep Power
    50
    Assuming you use WDS/MDT have you deleted the old boot images from WDS and imported the new boot image(s) into WDS?

  6. #6

    Join Date
    Jun 2010
    Posts
    147
    Thank Post
    29
    Thanked 8 Times in 7 Posts
    Rep Power
    9
    would you explain a bit more @computer_expert as i have updated the deployment share and created a new wim?

  7. #7
    british_government's Avatar
    Join Date
    Feb 2009
    Posts
    160
    Thank Post
    24
    Thanked 20 Times in 15 Posts
    Rep Power
    35
    If you use WDS you have to import the new boot.iso into the wds management panel, otherwise it still uses the old one.

    Also on changing passwords I have found the images still fail when trying to logon to install apps if you have a different local administrator password to the one you setup the task sequence with.

  8. Thanks to british_government from:

    mrb-solutions (24th September 2012)

  9. #8

    Join Date
    Jun 2010
    Posts
    147
    Thank Post
    29
    Thanked 8 Times in 7 Posts
    Rep Power
    9
    IT worked. How stupid am I.....(don't answer) thanks for the help.

SHARE:
+ Post New Thread

Similar Threads

  1. Upgraded and now Group Policies wont work.
    By Whitestar in forum Windows Server 2008
    Replies: 15
    Last Post: 10th September 2008, 07:24 PM
  2. Bulk Change Local Administrator Passwords.
    By Nij.UK in forum Windows
    Replies: 14
    Last Post: 15th June 2007, 01:45 PM
  3. Replies: 8
    Last Post: 12th November 2006, 02:02 PM
  4. Data Protection Act And Root/Administrators Passwords.
    By tickmike in forum General Chat
    Replies: 4
    Last Post: 11th September 2006, 03:35 PM
  5. Allowing staff to change kids passwords
    By Simcfc73 in forum How do you do....it?
    Replies: 28
    Last Post: 21st August 2006, 07:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •