+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Windows Server 2008 R2 Thread, kyocera print issues in Technical; Afternoon, Just wanted ask if anyone has ever had the same problem as us. During the summer our servers where ...
  1. #1

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62

    kyocera print issues

    Afternoon,

    Just wanted ask if anyone has ever had the same problem as us.

    During the summer our servers where migrated to 2008r2 and CC4 Management for a W7 desktop enviornment. Our printer fleet is uniform, all Kyocera which we have been quite happy with. All the relevent drivers were installed and all seemed fine during the holidays. One of my first tasks i undertook was to install papercutNG which we used on our W2003/CC3/XP enviornment with no issues. All our printers are spanned over servers 2,3 & 4 (we didn't wish to use the primary DC for obvious reasons). All was fine until WSUS restarted one of the servers (we left it at the log in screen, not logged in) and then the whole fleet starting slowing down to the point that after a day and a half, nothing would print.

    When we uninstalled papercutNG and suddenly the printer queues started to jump back into life *YAY*, but it was short lived as the speed degraded again and does every 24 hours with some printers throwing up errors. We chop and change between the universal drivers and the KX drivers but after a short while is slows down again.

    Current speed is around 90 secs for a test page to hit the printer to get the data LED flashing on the panel.

    This effects all 3 servers and are showing indentical symptoms, do you reckon i have mangled the print spooler?

  2. #2

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,254
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Just deploying a load of kyocera's now. With PaperCut on the server. So I read this question and get a sinking feeling...

    Have you tried installing the hotfixes mentioned in:
    Description of an update rollup for the printing core components in Windows 7 and in Windows Server 2008 R2
    (they may even come down with Windows Updates now, so in fact it may be more relevent to ask, have you tried uninstalling the hotfixes mentioned in that article!)

    Are you running the latest release of papercut? Have you raised a support ticket with them?

    Is it the length of time the spooler is up, or the number of jobs printed that is the factor? Might there be one particular job that is causing it?

  3. Thanks to psydii from:

    andyturpie (13th September 2012)

  4. #3

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Hi there,

    It's the free version with the NG suffix of papercut, hence no support, but there is quite a lot of factors where things could have gone wrong (papercutNG/CC4 Printer credit service/drivers/print spooler)... Just installed our colour printer on our DC thats never had papercut installed I am going to roll out this printer site wide and see what happens!

  5. #4

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    I think its definately down to the papercut fudging the print spooler service. I migrated our main colour printer to our forest route (which never saw papercut) and its still sending rapid prints. I have a MS hotfix which I am going to roll out across the servers- this should repair the spoolers.

  6. #5
    sonic1485's Avatar
    Join Date
    Dec 2009
    Location
    I sit 151cm away from @pjhunt
    Posts
    125
    Thank Post
    25
    Thanked 6 Times in 6 Posts
    Rep Power
    11
    We are having the same issue here. Our printserver restarted after a WSUS update and then we started getting the slowness. We have installed Papercut since we have had problems but I think it was definitely the update that has caused issues - not papercut
    Last edited by sonic1485; 18th September 2012 at 03:03 PM.

  7. #6

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Just applied the MS rollup that psydii across all the servers now. Going to be testing tomorrow.

  8. #7
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    665
    Thank Post
    131
    Thanked 109 Times in 92 Posts
    Rep Power
    43
    We had a migration to CC4.3 with 2008 R2 servers over the summer and have had many problems with slow printing and printers not mapping.

    We found that using the Kyocera universal driver and the KX driver resulted in the printers mapping slowly (or not at all) and taking a long time to print. We've now moved nearly all over the KPDL versions of the driver if available. These seem to have the printers mapping and printing much quicker!

  9. 2 Thanks to Chris_:

    andyturpie (19th September 2012), sonic1485 (19th September 2012)

  10. #8

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Hi Chris, we had changed all ours to the universal driver, but being generic it stopped staff and pupils printing double sided etc, just moved back all printers to the KX driver after updating the servers and will see how things run....

  11. #9

    Join Date
    Sep 2010
    Posts
    548
    Thank Post
    26
    Thanked 62 Times in 58 Posts
    Rep Power
    19
    recently migrated our kyocera drivers to 2008R2 and the performance has been very poor compared to the old setup on 2003, there appears to be an improvement in priting speed when using the classic PCL kyocera drivers. have not tried the KDPL drivers as found the KX ones are more user friendly for setting options at print time.

    found these posts on technet which might be of interest.
    Delayed Print Jobs
    Print Spooler slowdowns

    the last one has an interesting point about the printer port dns.

    with this im assuming the client is setup with local port printing to a printer share?
    printing direct to IP doesnt have the same problem so that does narrow it down to actually being forwarded from the server to the printer.
    ahh the march of progress lol

  12. Thanks to SHimmer45 from:

    andyturpie (21st September 2012)

  13. #10

    Join Date
    Sep 2010
    Posts
    548
    Thank Post
    26
    Thanked 62 Times in 58 Posts
    Rep Power
    19
    Quote Originally Posted by andyturpie View Post
    Hi Chris, we had changed all ours to the universal driver, but being generic it stopped staff and pupils printing double sided etc, just moved back all printers to the KX driver after updating the servers and will see how things run....
    the universal PCL driver does have 2 sided printing? with version 2.42

  14. Thanks to SHimmer45 from:

    andyturpie (21st September 2012)

  15. #11
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    665
    Thank Post
    131
    Thanked 109 Times in 92 Posts
    Rep Power
    43
    Quote Originally Posted by andyturpie View Post
    Hi Chris, we had changed all ours to the universal driver, but being generic it stopped staff and pupils printing double sided etc, just moved back all printers to the KX driver after updating the servers and will see how things run....
    We found issues with the universal driver not letting people print colour on the colour printers.

    If you still have issues with the KX driver try the KPDL

  16. Thanks to Chris_ from:

    andyturpie (21st September 2012)

  17. #12

    Join Date
    Sep 2010
    Posts
    548
    Thank Post
    26
    Thanked 62 Times in 58 Posts
    Rep Power
    19
    having switched to the PCL driver on the server have spent the last couple of days with very swift printing have been keeping an eye on it to see if its an issue of connections not being dropped etc but so far looking alot better

  18. Thanks to SHimmer45 from:

    andyturpie (21st September 2012)

  19. #13

    Join Date
    Sep 2012
    Posts
    2
    Thank Post
    1
    Thanked 3 Times in 2 Posts
    Rep Power
    0
    We have A similar problem. We installed A managed print soloution in June 2012 with XP clients and PapercutMF and server 2008R2 All was great until summer when we began migrating clients to windows 7. The Client PC's running Windows 7 would error print jobs and then delete them. The only solution I have found is adding users to the built in print opperators group. This solution works great from staff but doesn't work for students as membership of built in groups breaks delegate control for non administrators. ( teachers could no longer reset passwords.) So at the moment our student workstations are stuck at XP. Antone have a solution that works with this.

  20. Thanks to abuxton678 from:

    andyturpie (21st September 2012)

  21. #14
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    What did you guys find to be the eventual solution here?

    I've recently run some MS updates (I was a little behind) and we are now experiencing the delaying printing too.

  22. #15

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Hi Enjay, not found a solution to the problem as yet apart from move printers from a 64bit OS to a 32bit OS. We are a bit stuck though as as a CC4 network, all our servers are 64bit members. Our print lease runs out in 6 months and will possibly move to papercut and sack RM Printer credits completely (If we feel that follow me printing is for us).

    We ran a trial of papercut on a vanilla 2003 server and it worked a treat. The main issue for us is that the database behind papercut and the printer credit system are not compatable. The only thing I can suggest is to recreate new printer queues if you are in the same boat as us.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. HP Laserjet 2430 dtn printing issues
    By ada22305 in forum Windows
    Replies: 9
    Last Post: 1st November 2007, 10:19 AM
  2. Publisher Printing Issues
    By badboyvtec in forum Windows
    Replies: 4
    Last Post: 2nd May 2007, 09:32 AM
  3. printing issue in nova t 4
    By krisd32 in forum MIS Systems
    Replies: 3
    Last Post: 30th June 2006, 12:46 PM
  4. Curious printing issue in NOVA-T
    By Jake in forum How do you do....it?
    Replies: 2
    Last Post: 24th March 2006, 01:10 PM
  5. Printing issues, Mandatory profiles
    By doomie in forum Windows
    Replies: 8
    Last Post: 15th February 2006, 07:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •