+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, WDS - can't see one particular image in list in Technical; Hi all, I am trying to deploy images to a number of computer rooms here in the college. I have ...
  1. #1

    Join Date
    Mar 2011
    Location
    Waterford
    Posts
    32
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Rep Power
    0

    WDS - can't see one particular image in list

    Hi all,

    I am trying to deploy images to a number of computer rooms here in the college. I have captured image from one PC in each room that is fully up to date and set up.

    When I PXE boot any PC I choose my Win7 install boot image and then it lists all the images I've captured over the last week. All except one. The one that is missing is for the sound engineering computer room. A few years back they had issues with scratching on many of their recordings so the tutor discovered that if you set the computer back to being a standard PC instead of ACPI computer (click plus beside Computer in device manager, change the driver to standard PC) then this solves the problem...which it did. The pain is that when you shut down the PCs they sit there saying "it is now safe to turn off your computer".

    Anyway, I found an article from Microsoft (An ACPI APIC UP HAL operating system image cannot be deployed if a Windows 7 boot image or a Windows Server 2008 R2 boot image is used in the deployment process) talking about problems with the window7 boot.wim file not displaying non ACPI images or something to that effect. I downloaded the hotfix, its a self extracting zip/exe file but when you run it says that its part of a mutildisk fix and to insert the second disk?! The instructions say to extract a cab file but as the downloaded file doesn't extract properly I can't get to that cab file.

    Is there anyone out there with the same problem as me or even a solution to extracting the hotfix correctly.

    The image file is 50GB as all the music software, plugins etc were installed before capturing the image.

    The deployment server is Windows Server 2008 R2, the boot image was taken from a Windows 7 disk but I tried one from a Windows 7 disk with SP1 as I read somewhere that the problem was fixed in the that wim file but still the same problem. The machine that was captured is a Windows XP SP3 machine and I tried to deploy the image back to the original PC and to a few others around the building in case it was a HAL issue but I'm at a loss now.

    If you need any further info let me know, any help is much appreciated as I'm at hair pulling stage now

    Thanks
    K

  2. #2

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    41
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I know this is for XP but take a look at the HAL section it may be of some help..... Midteq | Guides & Tutorials | WDS | Part 1 - Hardware (HAL) Independent Images



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 19th September 2012, 05:30 PM
  2. Sharepoint - One user can't see file, rights look okay.
    By Zoatibix in forum Office Software
    Replies: 9
    Last Post: 4th July 2012, 10:20 AM
  3. Replies: 43
    Last Post: 6th May 2011, 09:06 PM
  4. Replies: 2
    Last Post: 14th September 2006, 11:27 AM
  5. Images in Office 2003 documents
    By mattpant in forum Windows
    Replies: 6
    Last Post: 7th October 2005, 07:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •