+ Post New Thread
Results 1 to 10 of 10
Windows Server 2008 R2 Thread, Sharp Photocopier - Network Printing in Technical; We have just installed a Sharp MX-3111u Photocopier onto our network but are unable to get it to print. Print ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18

    Sharp Photocopier - Network Printing

    We have just installed a Sharp MX-3111u Photocopier onto our network but are unable to get it to print. Print jobs show in the queue but then just disappear. We installed it with the PCL6 drivers and pushed it out with Group policy. All computers (Win7, XP & Server 2008) can see the potocopier and its properties and also the device can be access via its web interface.

    Any ideas anyone? Thanks

  2. #2
    Odie71's Avatar
    Join Date
    Sep 2012
    Location
    Tunbridge Wells
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Do the users need codes to use the copier and if so have these been added in the printing preferences ? just an idea

  3. #3

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18
    No user codes needed. Its working fine when connected to the old network (Server 2003) but we have now just put in Server 2008 R2. Wondering if its being blocked by the firewall....

  4. #4

    Join Date
    Sep 2012
    Location
    Atlanta
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by bertster View Post
    We have just installed a Sharp MX-3111u Photocopier onto our network but are unable to get it to print. Print jobs show in the queue but then just disappear. We installed it with the PCL6 drivers and pushed it out with Group policy. All computers (Win7, XP & Server 2008) can see the potocopier and its properties and also the device can be access via its web interface.

    Any ideas anyone? Thanks
    We have a Sharp photocopier on our network. We wanted to use the codes for color accounting. I set it up with two definitions, one to only use Black and white and another to use Color. For the Black and White we used a generic code that everyone could use, but everyone has to put it in at least the first time. For the color codes, each department has a different code and it has to be put in each time they print. If people try to connect directly to the printer, setting up a TCPIP port, it will not print without the codes. That is what it sounds like you have.

  5. #5
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    922
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    93
    what happens on the server when you try to get the device information??

  6. #6

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,675
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    Oh oh oh! Just had exactly the same issue on a 2310 . Does the device click out of standby like it's receiving the print job then do nothing?

    I found out the Bursar failed to pay for the optional extra so the photocopier understood PCL6!

    If you go back onto Sharp's website there is another driver language for the sharp photocopiers, SAPL if I remember correctly. Download the 64 bit and 32 bit versions, install as normal and away you go. Or at least away I went.

  7. #7

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Sounds like you do not have the PCL board installed on it but there is a board you can pull out and check a jumper setting on but its a year ago since I had the same issue.

    Money on been none PCL.

  8. #8

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18
    Quote Originally Posted by Mcshammer_dj View Post
    what happens on the server when you try to get the device information??
    Nothing unusual - all works as it should - device info can be obtained.

  9. #9

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18
    Quote Originally Posted by Stuart_C View Post
    If you go back onto Sharp's website there is another driver language for the sharp photocopiers, SAPL if I remember correctly. Download the 64 bit and 32 bit versions.

    AH... no SAPL drivers available for Server 2008 R2, Windows 7 or XP.
    Have also tried PS and PPD drivers but still no joy.

  10. #10

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    196
    Thank Post
    36
    Thanked 26 Times in 16 Posts
    Rep Power
    18
    Quote Originally Posted by MatthewL View Post
    Sounds like you do not have the PCL board installed on it but there is a board you can pull out and check a jumper setting on but its a year ago since I had the same issue.

    Money on been none PCL.
    Sharp Photocopier support tell me that is is PCL6 compatible.

SHARE:
+ Post New Thread

Similar Threads

  1. Canon Photocopier - Network Printing
    By Iain.Faulkner in forum Windows Server 2008
    Replies: 33
    Last Post: 28th February 2012, 10:10 AM
  2. Canon ir3025 photocopier (network printing)
    By bertster in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 22nd June 2010, 02:49 PM
  3. Network Printing Problem
    By SpuffMonkey in forum Windows
    Replies: 6
    Last Post: 9th January 2006, 07:47 PM
  4. HP inkjet/deskjet network printing problems
    By ajbritton in forum Windows
    Replies: 1
    Last Post: 16th December 2005, 08:28 AM
  5. Network Printing
    By ninjabeaver in forum Windows
    Replies: 26
    Last Post: 22nd August 2005, 08:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •