+ Post New Thread
Results 1 to 3 of 3
Windows Server 2000/2003 Thread, Adprep Forestprep Error - Anyone shed some light? in Technical; Trying to run adprep on a 2003 DC but keep getting this error message. This is the log file Updating ...
  1. #1
    titch's Avatar
    Join Date
    Feb 2007
    Posts
    170
    Thank Post
    102
    Thanked 8 Times in 7 Posts
    Rep Power
    17

    Adprep Forestprep Error - Anyone shed some light?

    Trying to run adprep on a 2003 DC but keep getting this error message. This is the log file

    Updating change from:" International ISDN Number (Others)" to "International ISDN Number (Others)" for locale 409, object inetOrgPerson-Display and property attributeDisplayNames.

    Adprep was unable to complete because the call back function failed.

    [Status/Consequence]

    Error message: Error(110) while running ""C:\WINDOWS\system32\LDIFde.exe" -o ObjectGuid -d "CN=mSMQMigratedUser-Display,CN=401,CN=DisplaySpecifiers,CN=Configurati on,DC=DOMAIN,DC=gov,DC=uk" -u -f "C:\DOCUME~1\SUPERV~1.SER\LOCALS~1\Temp\1\TMP89.tm p" -j "C:\WINDOWS\debug\adprep\logs\20120807135605" -s SERVERNAME.DOMAIN". Could not move file C:\WINDOWS\debug\adprep\logs\20120807135605\LDIF.e rr to C:\WINDOWS\debug\adprep\logs\20120807135605\Displa ySpecifierUpgradeLdifError.001.txt. The system cannot find the file specified.

    (0x80070002).

    [User Action]

    Check the log file ADPrep.log, in the C:\WINDOWS\debug\adprep\logs\20120807135605 directory for more information.


    It seems to me it cant create the log file needed but it create a new folder each time so I cant create one for it. Any Ideas?

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,876
    Thank Post
    1,323
    Thanked 1,694 Times in 1,135 Posts
    Blog Entries
    22
    Rep Power
    513
    Running Adprep.exe



    This error message can appear when an external function called by adprep /forestprep or adprep /domainprep /gpprep causes locks on files or folders that are used by antivirus software utilities running on the schema master or the infrastructure master.
    If you see this error message when you run adprep /forestprep, try disabling the antivirus software and running the command again. After the adprep /forestprepcommand completes, you can enable the antivirus software again.
    If you see this error message when you run adprep /domainprep /gpprep, investigate and resolve the following possible causes:

    • The \SCRIPTS folder is absent from the SYSVOL shared folder.
    • The Default Domain Policy and the Default Domain Controller Policy are absent from SYSVOL.
    • The Default Domain Policy and the Default Domain Controller Policy do not have the default globally unique identifiers (GUIDs). The Default Domain Policy GUID is {31B2F340-016D-11D2-945F-00C04FB984F9}. The default Default Domain Controller Policy GUID is {6AC1786C-016F-11D2-945F-00C04fB984F9}.
    • The registry entry HKLM\SYSTEM\CurrentControlSet\Services\Netlogon\Pa rameters\SysVol does not exist or does not point to a valid SYSVOL path, such as %SystemRoot%\SYSVOL\sysvol.
    • There are problems with file system junction points between %SystemRoot%\SYSVOL\sysvol\domain and %SystemRoot%\SYSVOL\. Running a DIR command of the SYSVOL folder tree structure is not sufficient to validate the junction points. Instead, use LinkD to verify existence of junction points and validate linked folders. For more information about using LinkD, see Gather the SYSVOL path information (Gather the SYSVOL path information: Active Directory).


  3. Thanks to sparkeh from:

    titch (20th August 2012)

  4. #3
    titch's Avatar
    Join Date
    Feb 2007
    Posts
    170
    Thank Post
    102
    Thanked 8 Times in 7 Posts
    Rep Power
    17
    Sorry for slow reply on this Sparkeh have been on holiday. Cheers for the help and will test out in a bit. Rich

SHARE:
+ Post New Thread

Similar Threads

  1. Anyone want some printers?
    By SpuffMonkey in forum General Chat
    Replies: 3
    Last Post: 26th June 2009, 01:19 AM
  2. Would anyone swap some PC133 256Mb for 512s please
    By SimpleSi in forum General Chat
    Replies: 3
    Last Post: 19th March 2008, 11:09 AM
  3. Some Light Reading
    By russdev in forum BSF
    Replies: 6
    Last Post: 15th January 2008, 12:35 AM
  4. Anyone want some cat6
    By catbert in forum Wireless Networks
    Replies: 0
    Last Post: 13th October 2005, 03:28 PM
  5. adprep /forestprep /domainprep
    By altecsole in forum Windows
    Replies: 11
    Last Post: 5th September 2005, 05:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •