+ Post New Thread
Results 1 to 9 of 9
Windows Server 2000/2003 Thread, New domain - what on earth did I do?? XP synchronises files at log off in Technical; Hi - not sure I remember EXACTLY which point it was I started experiencing this, but on my new domain ...
  1. #1

    Miscbrah's Avatar
    Join Date
    Dec 2011
    Posts
    868
    Thank Post
    241
    Thanked 240 Times in 144 Posts
    Rep Power
    112

    New domain - what on earth did I do?? XP synchronises files at log off

    Hi - not sure I remember EXACTLY which point it was I started experiencing this, but on my new domain (mixed XP/Win7 clients, 2008r2 in 2003 functional level) the XP clients REALLY want to synchronise files where these files relate to profile items (as in, desktop items and the like.)

    In an effort to stop these messages ("synchronization complete!" or failed depending on which bog-off giant file I got on the desktop) appearing I've set the policy:

    Computer Config > Policies > Admin Templates > Network/Offline Files >
    - Synchronise all offline files before logging off: Disabled
    - Synchronise all offline files when logging on: Disabled
    - Synchronise all offline files before suspend: Disabled

    ...But the sod keeps on doing it.

    Like I mentioned I've really no idea when or how or WHY it started doing this, and I'd really like it to stop.

    Anyone got any idea what I should do, what I did and why it's silly??

    Thanks folks this has been on my 'to do' list for ages and I'd be delighted with any hints!
    Last edited by Miscbrah; 12th March 2012 at 02:42 PM.

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,140
    Thank Post
    77
    Thanked 251 Times in 225 Posts
    Rep Power
    76
    Have you forced a GPupdate to ensure its applying the policy?

  3. #3

    Miscbrah's Avatar
    Join Date
    Dec 2011
    Posts
    868
    Thank Post
    241
    Thanked 240 Times in 144 Posts
    Rep Power
    112
    Quote Originally Posted by jamesreedersmith View Post
    Have you forced a GPupdate to ensure its applying the policy?
    Cheers! Yeah did that first time I set the policy and a few times since, still it does it. :/

    It makes me wonder if it's a default action somewhere? Like I mentioned I really didn't set out to have it do that and I realise information has to get up to the profile storage at log off but never known it announce itself in this way or used offline files like this, if that's even what is really going on...
    Last edited by Miscbrah; 12th March 2012 at 02:59 PM.

  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,185
    Thank Post
    133
    Thanked 340 Times in 287 Posts
    Rep Power
    84
    On PCs that I don't want to sync I just disenable the Microsoft Sync Service - can do this through a GPO as well.

  5. #5

    Miscbrah's Avatar
    Join Date
    Dec 2011
    Posts
    868
    Thank Post
    241
    Thanked 240 Times in 144 Posts
    Rep Power
    112
    Thanks jamesfed.

    Weeelllll... went with:

    Computer Config > Policies > Admin Templates > Network/Offline Files > Allow or disable use of the Offline Files feature : Disabled.

    Now logoff times are LIGHTNING fast but I wonder if that'll bork profiles in the days to come (at the moment, this domain isn't live so only me tinkering around there...)

    Remains to be seen. If it's good then all good, but if not I daresay I'll notice quick enough!

    Cheers for the help.

  6. #6

    Join Date
    Apr 2011
    Location
    leicester
    Posts
    54
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    I had this too, I have diasbled the offline bit, but still get the little sychronise icon on the folder. It does not do the synchronise at log off either, weird!!

  7. #7
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,648
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    When we did our GPO I set everything to disabled even if the setting was implied by another (e.g. even if I've disabled Offline Files I still disabled the configuration of it as well)

    Never had it pop up on our XP machines so it seems to work

  8. #8

    Join Date
    Apr 2011
    Location
    leicester
    Posts
    54
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    cracked it, deleted my gpo's for this then started again.

    Computer Config > Policies > Admin Templates > Network/Offline Files > Allow or disable use of the Offline Files feature : Disabled.

    This one on its own sorted it. Kick myself!!

    Thanks All!!

  9. #9

    Miscbrah's Avatar
    Join Date
    Dec 2011
    Posts
    868
    Thank Post
    241
    Thanked 240 Times in 144 Posts
    Rep Power
    112
    Hahaha! It's always so reassuring when you hear you're not the only one out there!

SHARE:
+ Post New Thread

Similar Threads

  1. What exciting things did you do this weekend?
    By AshMan91 in forum Gaming
    Replies: 27
    Last Post: 13th October 2010, 09:19 AM
  2. What on earth is...
    By Gatt in forum Comments and Suggestions
    Replies: 34
    Last Post: 11th June 2010, 03:22 PM
  3. What on earth is the deal with HP Spares?
    By jpaterson in forum Hardware
    Replies: 10
    Last Post: 20th April 2010, 11:57 AM
  4. New Server/Domain - what would you do?
    By CHR1S in forum Windows Server 2000/2003
    Replies: 16
    Last Post: 12th December 2009, 08:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •